Cisco SRP527W Multiple SSID not functioning

Unanswered Question
Sep 23rd, 2010

Hi, we have a cisco SRP527w setup in our office to test the functionality and so far have been very disappointed  we have had to disable line1 to stop dhcp failing and multiple crashes, and now testing multiple SSID'S one using radius and one only WPA2 personal for guests on a separate vlan. As soon as the second SSID is enabled the first does not show up any more, both say they are enabled on the router and yet neither show on any client machine. Any one have a solution? So far this router has failed at every hurdle i expected more from cisco.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
lbwfnetteam Thu, 09/23/2010 - 03:43

I have the same issue.  You can only set a single SSID and not two.

I suppose the issue is around no setting to manual assign ssid channel for each of ssid, everything is on auto.

The worst is I cannot download the latest firmware even though am not sure it will fix the issue.

does Cscio guy reading this ? there is another post since Aug. no one reply back with some hints?

Anyone out there can help?  I just bought two for works thinking multiple SSID will sovle my problem, but now !!!!

johnrpearce Sun, 01/09/2011 - 00:11

I'm glad others have found the same problem.

I have been trying to figure out why as soon as I enable the second SSID the WLAN light turns off and stays off (despite hard reboots).

No SSID's can be seen from the device once more than 1 SSID is enabled.

The router's web interface tells me that there are two SSID's enabled, but the WLAN section appears to be totally off.

Would love an answer on this...


Andrew Hickman Sat, 01/29/2011 - 17:12

Hi John,

By default, the SRP is shipped with the Access Point disabled.  To enable it, select one of the options from the "Network Mode" drop down.

Had you tried this?  I have just tried this on my SRP and I am able to create and enable four separate SSIDs, each with different security settings.  Having set each SSID to be broadcast, I can see all four on my WiFi clients.

Please try the above and ensure that you are using the latest code.



Callery81 Thu, 06/16/2011 - 17:36

Hi Andrew

I am having the same issue. My wireless network works fine when one SSID is enabled but after I activate more than one, I lose all wireless connectivity. The WLAN light goes off but on the management console it shows as being on.

If I disable the first SSID and enable any other SSID, I still cannot find any wireless networks.

In short, the only way to configure any type of wireless network is to enable the first SSID and disable everything else.

current firmware 1.01.09

Andrew Hickman Fri, 06/17/2011 - 02:42

Hi Sean,

I would strongly suggest that you upgrade to the latest firmware (1.1.19(004) ).  Go to and followin the download software link.

After you upgrade, although not entirely necessary, can I suggest that you factory reset the device and reconfigure. 

I've tried this configuration with multiple SSIDs many times and not had an issue.



This Discussion

Related Content