not able to convert 1131 ap LWAPP to autonomous

Unanswered Question
Sep 23rd, 2010

Hi,

I have issue for converting lwap to autonomous for lap1131 model.

According to cisco document, i have followed the below procedure :

I  have formatted the flash as well as followed the same procedure


format flash:

reset

  1. Then type in:

set IP-ADDR 10.0.0.1
set DEFAULT_ROUTER 10.0.0.2 (yout laptop/PC IP address)
set NETMASK 255.255.255.0
tftp_init
reset.

but when i give the below command , i am not able to get any response from ap :

tar -xtract tftp://10.0.0.5/ c1240-rcvk9w8-tar.124-10b.JA3.tar flash:

what to do , i am really stuck with that ...

I have attached the details when i could upload the ios which was not valid.

I have downloaded the ios from cisco site .... below the name of file with size 5450.00 KB

file name : ----- c1130-k9w7-tar.124-10b.JDA3.tar

what should i do next ?

Please suggest me for the same.

I am really stuck up with this ..........

It would be appreciatve for getting proper answer.

I am not able to find the root cause of this issue ... whether it is IOS issue or whether it is ap issue ?

please guide me for the same.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vinodjad1234 Fri, 09/24/2010 - 08:21

HI,

I am sorry for above mistake ...................

Actually , I have done the correct  thing with

tar -xtract  tftp://10.0.0.5/ c1130-k9w7-tar.124-10b.JDA3.tar flash:

I was going through  one of the cisco document and i copied the same command. sorry for inconvenience.

But i worked on the same and finally i gave below command since above command was not working

before that i extracted the above file ( c1130-k9w7-tar.124-10b.JDA3.tar ) and  after extracting i saw , there were so many file with info, images , html.

I thought i will boot from tftp directly with only IOS file ( c1130-k9w7-tar.124-10b.JDA3 )  with below command

ap: boot tftp://10.0.0.5/c1130-k9w7-tar.124-10b.JDA3

and it worked also and after word i got enable mode

ap>

then manually , i copied the IOS file from tftp to flash

ap>en

ap#copy tftp://c1130-k9w7-tar.124-10b.JDA3 flash:

This also worked out i got IOS in flash: , now i can copy the running-config to startup-config

but when i tried to open with http ( ap )   with below address

http://10.0.0.1

I was really confused , i was not at all getting proper html page it was only the characters

The reason behind this , there is no other supported files  in flash :  like info, html, images .... etc.

now i understood , i have to download or copy the entire IOS  file ( tar. file )  which i have downloaded from cisco website.

Now please help to get any option for copying entire file from tftp to flash :

Vinay Sharma Sun, 09/25/2011 - 10:48

Hello Vinod,

Please mark the Question as Answered, if the provided information by Rob is correct and it helped. By doing that others can take benefit as well.

Thanks,

Vinay Sharma

Community Manager – Wireless

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode