SHDSL Back-toBack configuration

Unanswered Question
Sep 23rd, 2010
User Badges:

Hi,


I have one 1841 (12.4(11)XW10)  and 2811(12.4(15)T7), are installed with WIC-1SHDSL-V3

Please advice me how to configure this interfaces so as to work as CO and CPE.



Regards

math

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Thu, 09/23/2010 - 12:02
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Ali,


one side needs to be configured as CO


see


http://www.cisco.com/en/US/docs/ios/bbdsl/configuration/guide/bba_atm_shdsl_ps6441_TSD_Products_Configuration_Guide_Chapter.html#wp1132258



you need to use the same VPI/VCI on both sides as no ATM switch is on the middle


notice that you may need also to set the number of wires (2 or 4) to be used as explained in the document above


notice also that command syntax has changed in comparison of older modules see for comparison


http://www.cisco.com/en/US/tech/tk175/tk274/technologies_configuration_example09186a0080135834.shtml


Hope to help

Giuseppe

partner.bkme_2 Fri, 09/24/2010 - 01:41
User Badges:

Hi Giuseppe,


Thanks for the reply.


In 1841


controller DSL 0/1/0
mode atm
line-term co
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto

!

!

interface ATM0/1/0
no ip address
no atm ilmi-keepalive
!        
interface ATM0/1/0.1 point-to-point
ip address 5.0.0.2 255.255.255.0
no snmp trap link-status
pvc 2/100
  vbr-nrt 1024 1024
  encapsulation aal5snap
!     


In 2811


controller DSL 0/2/0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto

!

!

interface ATM0/2/0
no ip address
no atm ilmi-keepalive
!
interface ATM0/2/0.1 point-to-point
ip address 5.0.0.1 255.255.255.0
pvc 2/100
  vbr-nrt 1024 1024
  encapsulation aal5snap



What configuration cause me the interfaces are not coming up.Do I need to use specific cable standard or normal cable.

I tried a cable which Cisco gives, a crosscable along with SHDSL interface pack.


Thanks

partner.bkme_2 Sun, 09/26/2010 - 01:09
User Badges:

Thank you all...it starts working now I am able to reach next interface.


But it takes long time to coming up after we changed the status

eg."no shut or any status changes.


That will cause my routing protocol convergence as well as all other updates.


Is there anything needs to be done to reduce this amount of time.


Thanks

Actions

This Discussion