Scott Hills Thu, 09/23/2010 - 13:28
User Badges:
  • Cisco Employee,

Hello,



According to this doc you may not require an upgrade license:


http://www.cisco.com/en/US/partner/docs/voice_ip_comm/unity/white/paper/culicenses.html#wp44315



Upgrades That Require an Upgrade License

Added September 1, 2009

Table 1 is a matrix of the Cisco Unity upgrade combinations that require an upgrade license to upgrade Cisco Unity.



Table 1     Matrix of Cisco Unity Upgrades That Require an Upgrade License

To Version
From Version
Required Upgrade License

5.x

4.x

4.x upgrade license1

5.x

Not applicable

7.x

4.x

4.x upgrade license1

5.x

Not applicable

7.x

Not applicable





Hope that helps.



thanks,



Scott

alanhow2007 Thu, 09/23/2010 - 17:47
User Badges:

If licenses do not need , what need to purchase for the part number on the upgrade of Unity 5.0 to 7.0 ?

Rob Huffman Fri, 09/24/2010 - 06:31
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Alan,


Here is the top level Part#


UNITY7-VUP-K9 Unity, UM or VM version update to Release 7.X


If you Google;


ordering guide cisco unity 7.0 upgrade


You will find a very helpful Unified Communications Ordering Guide




And just to add a verification for Scott's great info (+5 Scott!)



Upgrade Always Requires Upgrade Purchase, Sometimes Requires Upgrade License


Upgrading to Cisco Unity 7.0 requires that you purchase an upgrade regardless of the version from which you are upgrading. However, you are required to register the upgrade and install a new license file only if you are upgrading from Cisco Unity 4.x or earlier to Cisco Unity 7.0. If you are upgrading from Cisco Unity 5.0 to 7.0, you are not required to register the upgrade or to install a Cisco Unity 7.0 license file.


http://www.ciscosystems.com/en/US/docs/voice_ip_comm/unity/7x/release/notes/702curelnotes.html#wp317010



Task List for Upgrading Cisco Unity 4.x Software to the Shipping 5.x Version Without Failover


When you are upgrading a Cisco Unity 5.x system without failover to Cisco Unity 7.x, omit the following tasks:


1. Obtain the license file(s) for the upgrade to Cisco Unity 5.x.


(Upgrading from Cisco Unity 5.0 to 7.0 requires that you purchase an upgrade, but you are not required to register the upgrade or install a new license file.)


3. If the partner Exchange server is running Exchange 5.5: Upgrade Exchange.


4. If SMTP Networking is configured: Migrate to VPIM Networking.


9. Update the Active Directory schema.


10. Optional: Create new Active Directory accounts for Cisco Unity installation and services.


11. If you downloaded the latest version of the Permissions wizard from CiscoUnityTools.com, install and run that version. Otherwise, run the version that appears in the Utilities\PermissionsWizard directory on the shipping Cisco Unity DVD.


12. If Cisco Unity is configured to automatically create Bridge or VPIM subscribers in a different AD location than regular subscribers: Rerun the Permissions wizard, and specify the domain and location on the Set Active Directory Containers for New Objects page.


15. If Exchange 2000 System Manager (not the full version of Exchange 2000) is installed on the Cisco Unity server: Upgrade to Exchange 2003 System Manager.


18. If you are upgrading from Cisco Unity 4.0(1) through 4.0(4) and Cisco Unity is integrated with Cisco Unified CM Express or with a Cisco Unified CM cluster that includes a Cisco Unified CM Express server: Designate the phone system as Cisco Unified CM Express.


23. If you are upgrading from Cisco Unity 4.0(1) through 4.0(4), and if Cisco Unity uses Intel Dialogic D/120JCT-Euro Rev 2 voice cards to integrate with a circuit-switched phone system: Install additional Dialogic .prm files.


Task List for Upgrading Cisco Unity 4.x Software to the Shipping 5.x Version With Failover Configured


When you are upgrading a Cisco Unity 5.x system with failover configured to Cisco Unity 7.x, omit the following tasks:


1. Obtain the license file(s) for the upgrade to Cisco Unity 5.x.


(Upgrading from Cisco Unity 5.0 to 7.0 requires that you purchase an upgrade, but you are not required to register the upgrade or install a new license file.)


3. If the partner Exchange server is running Exchange 5.5: Upgrade Exchange.


4. If SMTP Networking is configured: Migrate to VPIM Networking.


9. Update the Active Directory schema.


10. Optional: Create new Active Directory accounts for Cisco Unity installation and services.


11. If you downloaded the latest version of the Permissions wizard from CiscoUnityTools.com, install and run that version. Otherwise, run the version that appears in the Utilities\PermissionsWizard directory on the shipping Cisco Unity DVD.


12. If Cisco Unity is configured to automatically create Bridge or VPIM subscribers in a different AD location than regular subscribers: Rerun the Permissions wizard, and specify the domain and location on the Set Active Directory Containers for New Objects page.


15. If Exchange 2000 System Manager (not the full version of Exchange 2000) is installed on the Cisco Unity server: Upgrade to Exchange 2003 System Manager.


22. If you are upgrading from Cisco Unity 4.0(1) through 4.0(4), and if Cisco Unity uses Intel Dialogic D/120JCT-Euro Rev 2 voice cards to integrate with a circuit-switched phone system: Install additional Dialogic .prm files.
Reconfiguration and Upgrade Guide for Cisco Unity Release 5.x: Obtaining and Installing Cisco Unity License Files


In the "Upgrading Cisco Unity 4.x Software to the Shipping 5.x Version" chapter of the Reconfiguration and Upgrade Guide for Cisco Unity Release 5.x, the sections "Obtaining Cisco Unity License Files" and "Upgrading and Configuring Cisco Unity Software" imply that you always need to obtain and install new license files during an upgrade to Cisco Unity 7.0. Note the following:


Upgrading from Cisco Unity 5.0 to 7.0 requires that you purchase an upgrade, but you are not required to register the upgrade or install a new license file.


•Upgrading from Cisco Unity 4.x to 7.0 requires that you purchase an upgrade, register the upgrade, and install a Cisco Unity 7.0 license file. The upgrade license activates Cisco Unity 4.x licensed features on a Cisco Unity 7.0 system.


http://www.ciscosystems.com/en/US/docs/voice_ip_comm/unity/7x/release/notes/702curelnotes.html#wp428023



Cheers!

Rob

Actions

This Discussion