CCMUser Login timeout

Unanswered Question
Sep 23rd, 2010
User Badges:

Have an user that when login to CCMUser, the webpage hangs at "loading please wait".  Other users can login to CCMUser on the workstation and this user can login without issue on other workstations.  We are using CCMUser 7.1 with LDAP sync\auth and IE 8, clear the browser history on IE but user still can't get in.  Any other ideas that I can check?   Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (5 ratings)
Loading.
Joseph Martini Thu, 09/23/2010 - 11:27
User Badges:
  • Cisco Employee,

Are you using LDAP Authentication on you call manager?  If so what port are you pointed to 389 or 3268?  If you're on 389 try switching to the global catalog port of 3268 if it's available.  I assume that the same user has the same problem on someone else's computer too (I saw other users work fine on their computer)?

tmoore Thu, 09/23/2010 - 12:06
User Badges:

Yes - we are using LDAP authentication via port 3268.  The weird thing is the user can go to another machine and get without a problem, and other users can login to CCMUser with their credentials on his machine without issue.  Its just when this one user logs in with his credentials on his machine.  I was thinking something maybe cached for his user account on that machine but can't find anything.  Thanks

Wilson Samuel Thu, 09/23/2010 - 12:11
User Badges:
  • Gold, 750 points or more
  • Community Spotlight Award,

    Mobile User, July 2015

Hi,


I have hit sometimes very "unexplainable" phenomenon with the brosweres (unxpected log outs e.g.).


Is there any mandate in your office to use MS IE? if no, then I would prefer to try Firefox for this user and see if it works.


Sometimes some issues are just beyond explanation

tmoore Thu, 09/23/2010 - 12:20
User Badges:

Unfortunately we are stuck with IE, they have our workstations locked down with a standard image 

austin.fraga Thu, 01/05/2012 - 13:13
User Badges:

I would just like to say thank you Jason! This worked perfectly for a user within my organization who was having the same issue that was described in the orignal post. 5 stars for you my friend!

robpeay Thu, 03/07/2013 - 14:39
User Badges:

Jason,  MANY THANKS!!!  Worked like a charm for a VIP here.

rrollo Thu, 04/03/2014 - 05:10
User Badges:

Great, that worked like a charm.  I found one more detail, you can set your zoom for exactly 124% or below and it will work.  And you can set it to 126% and above and it will work.  Only 125% zoom seems to have a problem loading after login.  Both Firefox and Chrome work fine at any zoom. 

Jeremy Pringle Mon, 04/07/2014 - 13:59
User Badges:

Wow, I have been supporting CUCM since v3.3 and I had never come accross this issue until recently.  I spent several hours over the past week working on a user's computer trying to figure out why I could login to ccmuser with my account and it worked perfectly 100% of the time and I could login to CCMUser on my computer with the other user's account 100% of the time but whenever the user tried to login to her computer with her account, IE would lock up after signing in.  I tried all of the Windows and IE file cleanups, deleted and recreated the CUCM End User account etc.  When I stumbled onto this post, I thought there is no way the IE zoom setting could be a problem.  But I checked and the user's browswer was set at 80%.  I changed it back to 100% and Bingo, she could login everytime without problem.  One of the strangest CUCM quarks I have come accross.  Just glad that it is fixed now!

Actions

This Discussion