Multiple Vulnerabilities in Cisco ASA 5500 Series

Answered Question
Sep 23rd, 2010
User Badges:

Hello


Are these vulnerabilities  resolved in the new 7.2.5 GD release? I don't really want to perform an upgrade using an interm release.


http://www.cisco.com/en/US/products/products_security_advisory09186a0080b1910c.shtml


Thanks in advance!


John

Correct Answer by Jennifer Halim about 6 years 10 months ago

All bugs that are resolved in 7.2.4 interim release gets integrated into the next GD release (7.2.5).

Correct Answer by Jennifer Halim about 6 years 10 months ago

Yes, all has been integrated into 7.2.5 GD release.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Jennifer Halim Thu, 09/23/2010 - 06:57
User Badges:
  • Cisco Employee,

Yes, all has been integrated into 7.2.5 GD release.

johng231 Mon, 09/27/2010 - 06:13
User Badges:

I don't see where it says 7.2.5GD release notes of having any of the BUG IDs listed as being resolved? Can you send me a link of it showing 7.2.5 GD in fact has the BUG IDs listed in the multiple vulnerabilities as resolved?

Correct Answer
Jennifer Halim Mon, 09/27/2010 - 06:19
User Badges:
  • Cisco Employee,

All bugs that are resolved in 7.2.4 interim release gets integrated into the next GD release (7.2.5).

Actions

This Discussion