Is my ASA 5505 dead

Unanswered Question
Sep 23rd, 2010

It was working fine with no recent changes. I go to turn it on and it won't boot. i get this error

i2c_write_byte_w_suspend() error, slot = 0x0, device = 0x64, address = 128 byte

count = 1. Reason: I2C_UNPOPULATED_ERROR

esw_init_startup_info(): Unable to obtain device info..

I can get to rommon i try setting up an ip inorder to TFTP an image to it but the ethernet ports won't initalize.

I've reseated the memory, the compact flash. I even pulled the battery and let it sit for a while.

It's just over a year. and i've got over $800 sunk into it.  is this thing dead or what

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
rmavila Thu, 09/23/2010 - 06:58

Hi,

It looks like you are having a defective PIC device (0x64). It reported i2c error and failed to upgrade the pic. something related to the PIC.

Regards,

Rahul

jimmahoney99 Thu, 09/23/2010 - 08:46

So Is this thing dead. how do recover from this. also what does PIC stand for ?

Magnus Mortensen Thu, 09/23/2010 - 09:11

Jim, if it is covered under a smartnet contract it would be best to open a TAC case in the interest of RMAing it. - Magnus

Posted from my mobile device.

jimmahoney99 Thu, 09/23/2010 - 10:00

I don't beleive it is covered under smartnet. I bought it through amazon over a year ago. it's for home use .

jimmahoney99 Wed, 11/03/2010 - 08:58

just a heads up.

If you get this error (from the orignal post). it means the flash is corrupt and needs to be RMA'ed

j.baron Mon, 01/03/2011 - 10:47

Hi,

I had a similar problem with folowing error on ASA5505:

i2c_write_byte_w_suspend() error, slot = 0x0, device = 0x40, address = 26 byte count = 1. Reason: I2C_UNPOPULATED_ERROR

this ASA isn't covered anymore by a contract and I like to rebirth it for home use. Do you know wich device is concerned by the 0x40 I2C's ID?

I locate the PIC18LF2220-I/SO on the motherboard. Is replacing it will solve the problem (is the PIC program will be re-flashed by the main software)?

rgds,

Jerome

sbjones13 Tue, 07/05/2011 - 17:08

I have found this error reported many times. I have the same error and failure to boot. Have you been able to repair your ASA 5505? Have you any additional information?

Thanks,

steve

sbjones13 Tue, 07/05/2011 - 17:09

Hi,

DId you get anywhere with this? I have found this error reported many times. I have the same error  and failure to boot. Have you been able to repair your ASA 5505? Have  you any additional information?

Thanks,

steve

jimmahoney99 Wed, 07/06/2011 - 05:51

I had to ship it back to cisco for a replacement. i bought a 1 year smartnet contract for it. Mine used to run very hot so i think something got burnt out. I took the cover off the new one to give it more airflow since it does not have a fan. everything has been running good since

larsduun2 Sat, 09/29/2012 - 09:45

Just got my ASA5505 fully configured 2 days work and after power off/on do I have exactly the same error - this is the second time I see this error out of the 20 ASA boxes so the boxes does not seem to be matching the high price :-(

/Lars

Timothy Chan Wed, 11/14/2012 - 14:07

Got this error today also

i2c_write_byte_w_suspend() error, slot = 0x0, device = 0x40, address = 26 byte count = 1. Reason: I2C_UNPOPULATED_ERROR

Cisco Adaptive Security Appliance Software Version 8.2(5)

joelgooding Thu, 11/15/2012 - 05:58

Got this same problem once. For persons getting this error the box needs to be RMA'd. If it is covered by smartnet please raise a TAC case as soon as possible.

Actions

This Discussion