MCU 3515 Upgrade Problem

Unanswered Question
Sep 23rd, 2010

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

Hi ,

I've a new MCU3515 and I found some problem when EMP tries to register in MCU. Then I saw that the version in EMP and MCU wasn't the same, I try to put all in the same version but I’ve this problem.

After some seconds off the upgrade I received those messages:

     - Upgrade process failed:

     - Target Unit isn't responding:

With the Wireshark I found this:

"220 vxTarget FTP server (VxWorks 6.3) ready.

USER *******

331 Password required for nbadmin.

PASS ********

230 User nbadmin logged in.


200 Type set to I.

PORT 10,100,128,139,7,119

200 PORT command successful.

STOR /command

150 Opening BINARY mode data connection for '/command'.

226 Transfer complete.

CWD /status

501 '/status': Directory non existent or syntax error.

221 You could at least say goodbye.



Pedro Silva

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion