SA520W Configuration Access Issues After Firmware Update

Unanswered Question
Sep 23rd, 2010

The problem I'm having is a minor one, but a problem nonetheless.  I'm new to this company and took over from the previous IT guy who was let go so he's the one who set all this up.  We are using a Cisco 1841 which was provided by our ISP, and it is plugged in to the WAN port on the SA520W.  The SA520W has the static Wan connection info and it is what makes the connection.  Initially, we were able to access the SA520W configuration page with either it's default gateway 192.168.5.1 or with the IP 204.101.24.67, which is the static IP in the Optional WAN Port settings of the SA520W.  After upgrading our SA520W from 1.1.42 to 1.1.65, I am no longer able to access the router using 204.101.24.67.  I can only get in using the default gateway (192.168.5.1).  The Optional WAN port is not in use and never has been which confuses me - I took screenshots of all the settings before the upgrade and nothing has changed at all.  I guess I'm confused as to how I was initially able to access the router using 204.101.24.67, and why it stopped working after the firmware upgrade.  Does anyone have any suggestions?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tyler Buckland Fri, 09/24/2010 - 06:03

Thanks, but that is not the answer.  I checked Administration->Users and the policy is already set to allow logins from WAN or LAN.  Like I said, it worked before the firmware update and nothing has changed in the settings since then.

riroe Mon, 09/27/2010 - 03:25

Can you check to make sure that you have Remote Management enabled

on the device.

THANKS

I re-read your original Post; are you not using the WAN port also?  Did you try and remote in from a switch attached directly to the WAN/Optional WAN port?  I am asking as I have almost the exact same setup using an 1811 which is NATing the SA.  I could not reach it as the one-to-one NAT on the 1811 was not set correctly.  I also went through the firmware upgrade and experience the same issues you are.  I had the CISCO account with WAN access, and the upgrade removed that (after a lot of scratching).  However, my real problem was also the routing on the 1811.  I eventually had to get the guys to do a one-one NAT and remove all ACL and rules, but that does not mean it can't be done with it either.  Try reaching it with a switch or cable and see what happens.

weilia Tue, 10/05/2010 - 14:03

Hi Tyler,

Could you disable the CDP (Network Management -> CDP)?

Let me know if this helps.

Also, what is your optional port WAN mode (auto rollover, load balance or single WAN) ?

thanks

Wei

Actions

This Discussion

Related Content