To make FR into a broadcast domain without subinterfaces.

Unanswered Question
Sep 23rd, 2010

hi, I am configuring a very simple FR network, WITHOUT subinterfaces. Please take a look at the diagram. R2 is the hub and all 3 routers use s0/0 toconnect to a FR clouds.

All I am trying to do is:

Make these 3 into a broadcast domain.

Online documents say, after you configured the FR, you should be able to ping R3 from R1 without any routing involved.

But I can't ping R3 from R1. I can ping both R1 and R3 from R2.

any suggest would be appreciated.

thanks,

Han

R1--------(s0/0)R2(s0/0)-------R3,

R2 is the hub,

==================

configraion on R1:

R1#sh run
Building configuration...

Current configuration : 982 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
ip cef
!
!
!
!
multilink bundle-name authenticated
!
!
!
archive
log config
hidekeys
!
!
!
!
!
interface Loopback0
ip address 10.1.1.1 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 1.1.1.1 255.255.255.0
encapsulation frame-relay
ip ospf network broadcast
frame-relay map ip 1.1.1.2 102 broadcast
no frame-relay inverse-arp
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
!
router ospf 1
router-id 10.1.1.1
log-adjacency-changes
network 1.1.1.1 0.0.0.0 area 0
network 10.1.1.1 0.0.0.0 area 0
!
ip forward-protocol nd
!
ip http server
!

control-plane
!
!
line con 0
line aux 0
line vty 0 4
!
!
endSuccess rate is 0 percent (0/5)
R1#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
R1(config)#no router os 1
R1(config)#no router os
R1#
==============================

R2:
Current configuration : 896 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
multilink bundle-name authenticated
!
!
!
archive
log config
hidekeys
!
!
!
!
!
interface Loopback0
ip address 10.2.2.2 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 1.1.1.2 255.255.255.0
encapsulation frame-relay
frame-relay map ip 1.1.1.3 203 broadcast
frame-relay map ip 1.1.1.1 201 broadcast
no frame-relay inverse-arp
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
!
ip forward-protocol nd
!
ip http server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
!
!
end

R2#

======================================

R3:

R3#sh run
Building configuration...

Current configuration : 1130 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
no network-clock-participate slot 1
ip cef
!
!
!
!
multilink bundle-name authenticated
!
!
!
archive
log config
hidekeys
!
!
!
!
!
interface Loopback0
ip address 10.3.3.3 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 1.1.1.3 255.255.255.0
encapsulation frame-relay
frame-relay map ip 1.1.1.2 302 broadcast
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
no ip address
shutdown
clock rate 2000000
!
interface FastEthernet1/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/1
no ip address
shutdown
clock rate 2000000
!
ip forward-protocol nd
!
ip http server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
!
!
end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion