Getting a "half" ring when third call comes in.

Unanswered Question
Sep 23rd, 2010

On a CM ver 6.1.5, When a call comes in to the receptionist's phone, it also rings on 5 other phones as their second line appearence.  If no one answers, the call goes to voice mail as is configured.  when a third call comes in, the 5 other users hear a "half" ring on their phone.  The third call will never go to voice mail, it just rings (ring back tone) and rings for the caller.
  The busy trigger was set to 2. I set it to 3 on all the phones and still the same thing happens.  What else can I try to stop this "half ring" on the third call?  Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Matthew Kaufman Thu, 09/23/2010 - 18:11

When you say this is coming into a receptionist phone, is this configured with Attendant Console or some IVR or is this just a DID number with a shared line?

Please let me know as it might clarify the problem.

--Matt

Steven Holl Fri, 09/24/2010 - 06:50

What types of phones are the shared lines on?  Is the line perhaps shared to an MGCP FXS port anywhere?  Or are they all SCCP IP phones?

d.anthony.hadley_2 Fri, 10/01/2010 - 10:47

I found out what the prolem was.  There was a circuit problem, extra voltage on the line.  When telco fixed it, the problem went away.  The third call goes to voice mail as it should and the user doesn't hear anymore "blips" on the phone.

Actions

This Discussion

Related Content