ASA5505 Stuck in rommon mode??

Unanswered Question
Sep 23rd, 2010


I've ended up in rommon mode on my new"old" RMA'ed ASA5505, and I'm stuck there, I'v tried to erase Disk0 and all that, and tftp'ed a new image into the box, but when booting I get the message :

INFO: Unable to read firewall mode from flash

WARNING: Unable to write firewall mode to flash, this is normal if flash is not formatted

Running Activation Key: 0x00000000 0x00000000 0x00000000 0x00000000 0x00000000

This activattion key is invalid, use default settings only

i2c_write_byte_w_suspend() error, slot = 0x0, device = 0x40, address = 26 byte count =1. Reason: I2C_UNPOPULATED_ERROR

Any ideas anyone ?

Best regards


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mirober2 Thu, 09/23/2010 - 12:20

Hi Hans,

Unfortunately this sounds like a hardware problem that would require replacement. I would suggest opening a TAC case to have this looked at so you can get an RMA filed.

Hope that helps.


ulrich.mikkelsen Thu, 09/23/2010 - 12:31

Hej Miro..

Thats the funny part of this, just got this back from a former RMA, packed and sealed from Cisco,UK, but it seems that I have to get "back on that horsy"


ulrich.mikkelsen Thu, 09/23/2010 - 23:43

Hi Diego

Well as also written, I'm stuck in rommon mode, so "No Can Do" chief ;-)


sbjones13 Tue, 07/05/2011 - 17:18


Did you ever resolve this problem? I have the same error and failure to boot. I would appreciate any help.



ulrmikke06 Tue, 07/05/2011 - 22:26

Hi Stephen

Well, I gave up and opened a new TAC case, and got it replaced for the second time.

I seems to me that there are som hardware issues with the smaller models of the Cisco 5500 series.

So my advise to you, get it done, don´t use to many hours on this



sbjones13 Tue, 09/13/2011 - 10:40

Thank you Hans for the follow up. I won't waste any more time trying to recover this box.



This Discussion

Related Content