TLS version in CUPS 8

Unanswered Question
Sep 23rd, 2010
User Badges:

Hello,


I am working on Third Party integrations.  I have Pidgin working just fine for Presence and IM.  I am trying to get empathy to work but I am running into an issue with TLS version.  Empathy is looking for version 1.1 and it is my understanding that CUPS uses TLS version 1.0?  Is there a way to either includ esupport for TLS version 1.1 on CUPS or a way to get empathy to work with TLS version 1.0?



Thanks everyone.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Mon, 10/04/2010 - 12:24
User Badges:
  • Red, 2250 points or more

I don't think TLS version is configurable from CUPS 8.  i.e. we'll have to wait for Cisco developer to built TLS 1.1 support.


Michael

http://htluo.blogspot.com

Actions

This Discussion