Cisco 2811 - Linksys RV082 - Site-to-site VPN Problem

Unanswered Question
Sep 23rd, 2010
User Badges:

Hello,


I try several configuration to make a "correct" Site-to-site VPN between a RV082 (Firmware 2.0.0.19) and a Cisco 2811 (firmware advsecurity 12.4(15)T9 - using SDM interface)


A each time the VPN work correctly.... during few minutes and after it was impossible to ping (for example) anything... But the VPN statuts still connected !!!


When the "tunnel breack" :

From the RV082 LAN : I can't do nothing (no ping, and anything else) and when I try a traceroute, it take a wrong way (hope to the internet instead of vpn...). Of course I can't ping the 2811 Lan interface...


From the 2811 LAN : I can only ping the RV082 Lan interface (192.168.0.1) and can't ping any other LAN machine

                               BUT I still access to them (Web interface, Display remote (like VSM or Dameware) !!! it's very strange !


If I restart the VPN (from the RV082) all return good... during 3-4 minutes...

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nmerian Fri, 10/01/2010 - 04:15
User Badges:

Hello,


I try to change the RV082 by a new one with the same configuration, and... nothing


The VPN still ok during 3-4 minutes and after I can't acces the 2811 LAN from the RV082 LAN (no ping, and nothing else), but the vpn status stay "UP", I can access RV082 LAN from the 2811 LAN (but I can ping only the RV082 LAN interface from the 2811 LAN)...


Noone have a solution for me ???

Actions

This Discussion