CUMA Exchange lookup error

Unanswered Question
Sep 23rd, 2010

Hello everyone,

I installed CUMA 7 yesterday. When I configured Active Directory Adapter and pressed test button, the output showed:

Configuration Error Details:

Search error.

Here is the screenshot of my CUMA:


I leave all the setting default. Please tell me how to set parameters for CUMA to connect to Active Directory. Thank you very much.

These are another tabs in my configuration:



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Javier Cuadros Fri, 09/24/2010 - 22:37


i did a fresh install of version then applied the upgrade patche

, now when try to test ldap config have the same erroe have any idea of how to setup the eschange loojup under ldap for cuma=?
mnour401917_2 Tue, 02/01/2011 - 07:09


Did you manage to fix this issue "search error"? i have the same issue.

Please let me know if you have it fixed and how. will be much appreciated if you can help.



hiepnguyenho Wed, 02/02/2011 - 20:19

Hi Mohamed,

I fixed this error but I dont really  remember what I changed to solve this problem. These are the screen  shots of my running configuration, hope this help:

Maybe I changed the Admin DN and Contact Adapter Search Base


Hiep Nguyen.

mnour401917_2 Mon, 02/07/2011 - 00:58

Hi Hiep,

Thanks a lot fo the information. I Chekced all of the Integration information again and tried reconfiguring mobility but with out success.

Is there any thing else that you can suggest?




This Discussion