User unable to login to Historical Reporting - error 5049

Unanswered Question
Sep 24th, 2010
User Badges:

CCX 5.0(2)


We have one user who cannot login to Reporting. He could previously but now he gets:


'SQL Command Failed. Could not obtain information from database: The SQL command failed to execute. Check the log file for error 5049'


Other Reporters can login ok.


Any ideas?


Rich

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
richb1971 Mon, 09/27/2010 - 07:11
User Badges:

His password contained quotation marks!!!!!


Changed his password and it worked a treat. Good one to look out for!


"Rich"

Anthony Holloway Mon, 09/27/2010 - 11:43
User Badges:
  • Purple, 4500 points or more

It could just be coincidence.  Could you take this one step further in the name of thoroughness, and change your own password to have a quotation mark in it, and see if you fail to login?


I saw this error recently in an 8.0(2)ES1 deployment, it has only happened once, and all I did was, attempt the login again, and it worked.  So, I hope you see why I am skeptical.

richb1971 Tue, 09/28/2010 - 00:57
User Badges:

Hi Anthony,


The issue has been replicated in a lab. It wasn't coincidence in my case.


Rich

Anthony Holloway Tue, 09/28/2010 - 19:18
User Badges:
  • Purple, 4500 points or more

Awesome work!  Thank you very much for following up with this.  Have you considered opening a defect?

Actions

This Discussion