vg248 unable to call

Unanswered Question
Sep 24th, 2010
User Badges:

Hi,


i have a CCM 4.2(3) with a VG248. Recently, the VG248 died so i changed it, and since i can receive calls but i can't call (internal or external) .

But the configuration and the binaries are the same than the older gateway .

Have you got an idea ?

Thanks,

Best regards,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (2 ratings)
Loading.
paolo bevilacqua Sat, 09/25/2010 - 04:35
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Are you the end user? If so, recommend you locate a reputable consultant, or certified cisco partner to troubleshoot the problem.

c.marcillat Sat, 09/25/2010 - 04:50
User Badges:

Hi,

i'm not a end user, i am a consultant but the problem is very strange and i don't find a solution !

Thanks

paolo bevilacqua Sat, 09/25/2010 - 05:10
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

In any case it's impossible to help you, as you did not give any actual information about the problem, and did not took any trace.

deepagup Sat, 09/25/2010 - 12:09
User Badges:
  • Cisco Employee,

So when you pick the analog phone do you get a dialtone?

If you do - when you try to dial digits do you get a fast busy or any annoucement saying the call cannot be completed as dialed?


Cheers!

c.marcillat Sat, 09/25/2010 - 15:53
User Badges:

Hi,

I haven't a dial tone, it's strange, it's continuing tone, im sorry for my english but i don't know how to describe this .

It's not a normal dial tone . And when i tried to dial digits nothing happened, as if the digits are not "heard" by the CCM.

I don't know if I am clear ...

Thank you !

Best regards,

deepagup Sat, 09/25/2010 - 22:19
User Badges:
  • Cisco Employee,

This could be a bad phone, cabling, config issue or a bad VG248 port. It will be best to open a TAC case so that the engineer can investigate in detail.



Cheers!

Actions

This Discussion