Cant send chars to Cisco 806 over HyperTerminal after RAM upgrade

Unanswered Question
Sep 25th, 2010

Hello.

I have a Cisco 806 Router. i have reset it to the factory state and everything worked fine yesterday. today i add a block of 8 meg. ram i had laying around. a EDO ram block from HP.

Now the Router wount accept any input from hyper terminal under Windows XP. i know the cables and Console port settings work fine. i get output on the screen (hyper term)

and when it asks about "Initial configuration" im stuck because i cant send any input to the router. This exact setup worked fine yesterday.

I have tried to start up the router *without* the RAM and no change. cant type anything.

Any help is greatly appriciated.

Best regards Mads Nielsen

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jason Masker Sat, 09/25/2010 - 12:46

From what you have described, you are either looking at hardware failure or some other variable. Personally, I would do the following before calling TAC and asking for a warranty replacement:

1. Try a different console cable to ensure the cable did not get damaged.

2. Make sure you can console to other equipment fine from your computer -- if you cannot, this indicates something happened to your settings. Try reinstalling hyperterminal. I know a lot of people use it, but personally, I find putty to be much more reliable. You could try that here: http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html To use putty with a console cable, click the 'Serial' toggle in the opening dialog and type 'COMX' in the serial line where X is your com port number. The speed should default to 9600.

If the console cable and computer are working fine to control other equipment then it is possible that the device was somehow damaged during the memory upgrade. I would double check by reseating memory and any other modules that might have been knocked loose during the upgrade but if that doesn't work I don't think you can do much else but replace the equipment.

Actions

This Discussion