Nac agent don't popup when configure OU in Active Directory

Answered Question
Sep 26th, 2010

Hi expert,

I need support with problem on NAC L2OOB-VG,NAC server and client version 4.7.2 . My problem is :

     - Before i uses NAC ADSSO with Windows Server 2003 Active Directory and everything work fine. Users in untrust login NAC agent popup,authenticate users and action switch users to trust Vlan.

     - Now my DC have a problem so i upgrate this DC to Windows Server 2008 SP2 and configure OU, in Active Directory i create OU and move users to OU for easy management ,after that i configure ktpass and ADSSO service in NAC has start.

So currently my problem is :

     - Users login NAC agent does not popup and does not authenticate users.

     - When i move this users in OU to domain users, NAC agent will popup and authenticate user.

How can i configure NAC working with users in OU?

Thanks for any support.

I have this problem too.
0 votes
Correct Answer by Faisal Sehbai about 6 years 3 months ago

Hello,

Do you have any LDAP lookup servers defined to use with your AD SSO? Are you doing any mappings?

Faisal

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Faisal Sehbai Mon, 09/27/2010 - 09:02

Hello,

Do you have any LDAP lookup servers defined to use with your AD SSO? Are you doing any mappings?

Faisal

khangphamvu Mon, 09/27/2010 - 11:11

Hello Falsal,

Yes,i have configure LDAP lookup,before DC problem NAC working fine, after fix this DC i have configure OU in Active Directory so NAC client can not authenticate with OU in AD.Attach file is LDAP configuration,can i configure Search Admin with domain name.

Thanks for your reply.

Faisal Sehbai Mon, 09/27/2010 - 11:14

Hi,

Change the search base context to include the OU also. If you're not sure what the string should be, your AD person should be able to help you with that.

HTH,

Faisal

Actions

This Discussion