Public IP's stop routing

Unanswered Question
Sep 26th, 2010
User Badges:

Greetings,


I have a ASA5505 that has been in trouble free service since put into service beginning of this year. Was running 8.0(4)22 when issue started on Friday 9/24. Internet browsing would be up and down as would email. When one worked the other wouldn’t. It is configured as follows vlan 1 internal IP, vlan 2 outside with one of my public IP’s. The other public IP has a static nat to the web/mail server.

My ISP is COX business and they are not really helping – been telling me it’s my network. I have re-flashed the ASA with asa805-k8, asa822-k8, asa831-k8, only to have the same issue. Left the site late last night and ran a tracert from my house only to find that one IP worked and not the other. I could see the IP of the COX router it was dying at. They reset the router and both IP’s worked for about an hr now other IP dies at the same COX router. They are still blaming the firewall. Is there any thing I should check?

Currently running 8.0.5

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jennifer Halim Sun, 09/26/2010 - 17:14
User Badges:
  • Cisco Employee,

You might want to check the CPU on the ASA, and memory utilization, and lastly if there is an attack towards your network that makes the service become unusable.


I would suggest that you open a Cisco TAC case to investigate the issue.

Actions

This Discussion

Related Content