No access to re-imaged ACS 1113 SE 4.2

Unanswered Question
Sep 26th, 2010

Hi everyone,

I just reimaged an appliance 1113 from ACS 4.1 to 4.2 usig recovery DVD

I got the message showing upgrade is OK but I could not connect to the device :

Cisco Secure ACS: 4.2.0.124
Appliance Management Software: 4.2.0.124
Appliance Base Image: 4.2.0.107
Status: Appliance is functioning properly

The ACS Appliance has not been configured.
Logon as 'Administrator' with password 'setup' to configure appliance.

But the prompt "login:" never appears...I reboot the appliance several times with no success, I still get this message but no prompt !!

When attached the monitor and keyboard to device it shows following error:

"Atleast one service or driver failed during system startup. use event viewer to examine the event log for detail."

mouse and keyboard got hung.....not working

I'm stuck with this issue does anyone have any solution to help me ?

Thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Vinay Sharma Mon, 09/27/2010 - 00:16

Hi Guriqubal,

Monitor and keyborad connection is not supported with ACS appliance. For console connection, please follow the steps for serial connection.

Error:-     During startup, the ACS SE receives the At least one       service or driver failed during startup. use event viewer to examine the event       log for details error message.

Solution:-     This error on the ACS SE does not affect any of the ACS       functionalities. It is a       Microsoft Windows       error. This error appears because the monitor, mouse and keyboard cannot       be used on the appliance and are disabled by default.

The ACS appliance is a hardened, locked-down system and is designed       with security in mind. The appliance uses windows strengthen image, which has       all redundant services and connections stopped. It is made       to keep all viruses, worms, and DDOS attackers out. Hence there is no VNC, DOS       prompt, or any other way to reach the windows configuration. Services like the       mouse, keyboard and monitor are closed.

On rare occasions, it indicates that something is corrupted on the       appliance image. If you re-image the appliance, it fixes the issue in the       majority of instances. You can try to re-image the ACS as well.

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_soft/csacsapp/install/instalap.htm#17544

and you can aslo check Installing and Configuring the Cisco Secure ACS Appliance:-

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_soft/csacsapp/install/instalap.htm#wp1007555

thanks,

Vinay

Actions

This Discussion