Router logs files and network drops

Unanswered Question
Sep 27th, 2010

hey guys,

just a quick question i have a cisco 857 router and i am not able to pull the log files off it. any help in how i am able to this?

also the router seen to drop of the network, router has been replaced and broadband is still up but router drops off any reason in why it would do this or could it be another faulty router? cant be a 2nd faulty router or can it...

Thanks

Zubair Norat

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Ashley Georgeson Mon, 09/27/2010 - 04:19

The logging is fairly straight-forward.  We can enable syslogging to a monitoring server using the:

     logging

command.  Make sure that you have a syslog daemon listening on that ip address!

I would also not expect two faulty routers in a row - but that doesn't mean it isn't possible!

For me, I would confirm the state of the adsl line.

Use the

     show dsl int a0

command to display line attenuation and noise margins.

Also you can enable dsl training log buffer to watch for problems - I forget the exact command but google or ? should help you find it.

Regards, Ash.

zubair_norat Mon, 09/27/2010 - 07:37

Thanks ash.

but adsl is looking normal like, but i still dont understand why it keeps dropping off the network. ive got a computer on the network running a ip to the router. also to a web site incase the broadband is dropping but only for a show period of time.

Zubair

Ashley Georgeson Mon, 09/27/2010 - 07:44

Is your computer local to the adsl router, and what interface are you pinging?

How many local devices are on this network?

If you can send the config and log over I can sanity check it for any problems.

Going forward, you need to isolate the problem domain - is it lan/wan?  Router, switch or client?  Layer 1, 2 or 3?

Regards, Ash.

zubair_norat Mon, 09/27/2010 - 08:04

there is a machine and a router at a remote site and is conneted to the office via a tunnle, 4 other machines are done the same and i dont have any problems with the others. im just pinging the main office static ip address. the machine is conneted into a switch and then to the router.

i am going to visit site tomorrow and check what it happening. so i will let u know how i get on. i got a feeling that its the adsl line cause the IP phone went offline all weekend.

Actions

This Discussion