1841 / HWIC?

Answered Question
Sep 27th, 2010
User Badges:

I have an 1841 router that will need a HWIC added to it, but I am wondering if I need to update the IOS before it is recognized?


It is currently running c1841-adventerprisek9-mz.124-3.bin

Correct Answer by krahmani323 about 6 years 7 months ago

Hello Carl,


Depending on your HWIC I would check the compatibility matrix for Integrated Services Routers (1st and 2nd generation) and look if it is supported and what IOS version introduced support =>


https://www.cisco.com/en/US/prod/collateral/routers/ps10538/aag_c07_563807.pdf


Hope it helps.

Kind regards.

Karim

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Carl Harbeck Mon, 09/27/2010 - 06:26
User Badges:

That was just what I needed, thank you very much Karim (I do need to update my IOS).



Best regards,

Carl

Actions

This Discussion

Related Content