Configuring Tandberg E20 with CUCM 7.0.1

Unanswered Question
Sep 27th, 2010
User Badges:

Hi,



I am trying to configure the Tandberg E20 with CUCM 7.0.1. I have it configured as an advanced SIP endpoint. I have verified that partitions and CSS are correct. I can call from a SCCP IP phone to the Tandberg, but cannot make any calls from the Tandberg E20 to the SCCP phones. The Tandberg just says 'connecting to XXXX', sits there for a period of time and then comes back with a 'call cannot be connected' message.


I have seen this posted before, but couldn't find what the fix or possible issue was.


Any suggestions?


Thanks,

Berni

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jorge.rubio Thu, 09/30/2010 - 09:09
User Badges:

if you have H323 configured, you must configure on Tandberg, which will make the H323 or SIP calls


sorry my english Google translate

bgardiner Wed, 10/13/2010 - 12:10
User Badges:

Thanks for your reply. This particular model of Tandberg, I am told, only supports SIP so H.323 is not in the picture for the connection between CUCM and Tandberg device.


Berni

Alexsandro Reimann Thu, 11/04/2010 - 00:58
User Badges:

To make calls from E20, you can test dialing [email protected]_CALLMANAGER, or you simple add this to E20 config at Advanced Configurations > SIP > Profile that you are using > Proxy X > URI with [email protected]_CallManager. Should fix it.


I have two E20 registered as a SIP Phone Advanced. Between E20s works audio and video calls, but to call a CUVA, E20 receives video and CUVA don't. I have a C20 regustered in H323 at gatekeeper, but video call is not working with E20.

Utair Corporation Wed, 12/15/2010 - 01:11
User Badges:

csco10875921 wrote:


To make calls from E20, you can test dialing [email protected]_CALLMANAGER, or you simple add this to E20 config at Advanced Configurations > SIP > Profile that you are using > Proxy X > URI with [email protected]_CallManager. Should fix it.


I have two E20 registered as a SIP Phone Advanced. Between E20s works audio and video calls, but to call a CUVA, E20 receives video and CUVA don't. I have a C20 regustered in H323 at gatekeeper, but video call is not working with E20.


Could you show xconfig output of E20, please?

There is no URI parameter under Proxy section, there is only address. And if i put [email protected]_IP in address, E20 gives me error message what there is no proxy configured.

If i put [email protected]_IPinto URI parameter under Profile section and CUCM_IPinto  address parameter under Proxy section, CUCM refuses to register, complaining:


SIP/2.0 405 Method Not Allowed
Warning: 399 tmn-cucm-01 "SIP trunk disallows REGISTER"


UPDATE: my bad, i had trunk with same IP, as E20. Removed trunk, now  E20 registers ok with [email protected]_IP in URI setting and CM_IP in proxy  setting.

There is another problem now - E20 gets "Session timer too small" and ACKnoledges and reINVITEs only 10 seconds later, grrrr

any way to set session timer smaller, just for E20?

Alexsandro Reimann Mon, 01/17/2011 - 09:06
User Badges:

Hi,


   Try to download the last version of E20 firmware at Tandberg's site. I had some kind of issues related with session timer and only a update fix it.


Please rate helpful replies.


Best regards.

Actions

This Discussion

Related Content