Router IOS requirements to work with WAAS WCCP?

Answered Question
Sep 27th, 2010
User Badges:

Can some help me with up to date switch and router IOS requirements to work with WAAS WCCP configuration? There used to be a Cisco document explaining that but I can't find it any more.


Here is out WAAS 4.2.3 deployment in the network:


Data center: Cat6500 Sup720-3B running IOS 12.2(18)SXF12a will do WCCP L2 redirection. I've seen minimum Sup720 IOS requirement of 12.2(18)SXF13 in one place and 12.2(18)SXF16 in another, but there are also examples of using 12.2 (18) SXF5. Which one is the latest Cisco recommendation?


Remote sites: 3825 and 3845 routers (some are running 12.4 T train and some are in 12.4 main line) will do WCCP GRE redirection to WAE's. One of the routers will use a WAE-NME-522 module. Others are WAE applicances. Again, what are the latest Cisco recommendations?


Another question: for an IOS release, does it matter which package to use, such as advanced IP services, enterprise services, or SP services?


Thanks a lot.

Correct Answer by Bhavin Yadav about 6 years 6 months ago

Here you go.

http://www.cisco.com/en/US/partner/prod/collateral/contnetw/ps5680/ps6870/white_paper_c11-608042.html



For IOS release, you will need a package that has WCCP support.


Hope this helps.


Regards.


PS: Please mark this as Answered, if this answers your question.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion