Smart CallConnector Toolbar Software Verification Error

Unanswered Question
Sep 28th, 2010

Hello experts,

I have a customer with a UC560-FXO-K9 running IOS uc500-advipservicesk9-mz.150-1.XA. The telephony service version is 8.0.

We tried to run the Smart CallConnector toolbar but when we try to dial a number we get an error message:

UC500 Model and Software Version Verification Error, which basically says the CallConnector Toolbar requires UC540 or 560 with Software Load 8.0 or greater.

Any ideas what migh be the problem with this since the requirements are correct. Please find attached the exact error message of the CallConnector Toolbar.

We need to resolve this because the customer is very interested to use the features of the CallConnector Toolbar for daily use.

Many thanks for your support,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
shtalukd Wed, 10/06/2010 - 12:14

Hi Demetris:

Thank you for sending the log file. The version of CME/IOS that you have installed does not have the S-SCCP extensions to support the SCC Toolbar. You will need to update to the currect version of the UC500 software pak. I believe that XA3 or Software Pak 8 and onwards have the support added in.


CallConnector Team

chrysostomos1980 Thu, 10/14/2010 - 00:55

Dear shtalukd

i need your help for the below

Finall what are the requirenments for SCC toolbar

From the below which CME/IOS are supported

1) 7.1  {2.4(24)SB}

2) 8.0 {15.0(1)XA}

3) 8.0 {15.0(1)XA1a}

4) 8.0 {15.0(1)XA2}

5  8.0 {15.0(1)XA3a}

I have confused because i  the documentation say that 7.1 or later CME/IOS can play normally

I tried also on UC520 8.0 15.0(1)XA2 with out any success.I am getting the same error with the above

Thanking you in advance


This Discussion