fault tolerant internet connection

Unanswered Question
Sep 28th, 2010

Hi ,

I have the following configuration on a cisco 2821 with two ADSLoISDN HWICs.

All HTTP traffic flows through Dialer0. All other traffic is routed through Dialer2.

What we want to do is, when connection through dialer0 is down to use Dialer2 for HTTP traffic.

Can anyone help?

Thanks in advanced.

interface GigabitEthernet0/0
description $ETH-LAN$
ip address   (public IP address)
ip nat inside

interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside

interface Dialer2
ip address negotiated
ip mtu 1452
ip nat outside

ip route Dialer2

ip nat inside source route-map HTTP2Vivo interface Dialer0 overload

ip access-list extended HTTP-REQ
permit tcp any any eq www
permit udp any any eq domain
permit tcp any any eq domain

route-map HTTP2Vivo permit 10
match ip address HTTP-REQ
set interface Dialer0

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
CHARALAMPOS TRI... Wed, 09/29/2010 - 03:49

How can I use the track command with route-map so that when Dialer0 is down to route HTTP traffic from Dialer2?



This Discussion