New Controller - problem with mobility anchor

Unanswered Question
Sep 28th, 2010
User Badges:

Hi All,


I have a foreign controller that will not pass traffic to the anchor. I reckon it must be a config issue but I cannot find the problem.


The mobility paths are up between the two controllers and I've checked the LAN config and everything seems to be ok.


I have debug output (attached) from the foreign controller showing obvious DHCP issues (as the anchor doesn't seem to get any traffic passed to it from the foreign WLC) but I was hoping someone would be able to glean further clues from it.


Many Thanks,

Scott

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
scottwilliamson Wed, 09/29/2010 - 04:35
User Badges:

Hi,


I've pored over the config and compared it with another and I cannot see any differences.


Any suggestions?


Thanks

Scott

bbxie Thu, 09/30/2010 - 21:02
User Badges:
  • Silver, 250 points or more

Without providing following information, it's hard to say what's wrong:

1. Anchor and Foreigh WLC model/version/configuration

2. mping&eping result between anchor and foreign WLC

3. show mobility anchor in both anchor and foreign WLC


If each time it stuck in DHCP, most times it is because of mismatched WLAN profile configuration(especially DHCP configuration in Advanced Tab, such as one WLC configured with DHCP required, while another not configured) or the anchor WLC has not configured itself as mobility anchor, different SW version, etc.

scottwilliamson Fri, 10/01/2010 - 00:47
User Badges:

hi bbxie,


thanks for getting back to me.


I actually got this resolved yesterday afternoon but I wasn't able to post as I was getting a 400 error when browsing to the Cisco site (?).


I looked repeatedly at the configs of the WLAN on both the anchor and the foreign and could not see any differences, I tried switching a few check boxes on and off to give it a kick but no joy.


Eventually I deleted the WLAN from the foreign WLC and reapplied it using the template, tested it again and it worked.


Regards,

Scott

Actions

This Discussion

Related Content

 

 

Trending Topics - Security & Network