Deskphone Mode in CUPS 7.0.8 / CUPC 7.1.1

Unanswered Question
Sep 28th, 2010
User Badges:

Hi All - I'm having a strange issue (or I may be being a little thick) but I cannot seem to get CUPC 7.1.1 to access desk phone mode:


I have added the ccm end user to the relevant cti groups, set the device profiles (the customer is using EM throughout) and devices to support CTI, added the users to the correct cti gateway / profile in CUPS.  Strangely the CTI status in CUPC is greyed out so it doesnt even look to have taken the settings from CUPS.  The customer has not yet AD integrated CUCM, but I didnt think this would impact cti config?


Any thoughts appreciated.


Brian

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
btmulgrew Wed, 09/29/2010 - 12:46
User Badges:

Thanks for the response Chris.  Logging in out of the user device profile in EM done the trick.

Actions

This Discussion