unable to telnet on port 80 via VIP on the same circuit vlan the real servers are in

Answered Question
Sep 29th, 2010
User Badges:

Hi,


I have came across this situation where client unable to access the URL using VIP on the same circuit vlan but they access the URL via VIP frm another vlans.

I tried to telnet the VIP on port 80 frm source vlan int on CORE switch & its not working. However, its working for other vlans.I can ping the VIP IP frm that vlan but unable to access the url using VIP

Also i can access the URL using hostnames instead of VIP frm the vlan the real servers are in.

Can anyone help me on this issue?



Thanks

Manish

Correct Answer by Gilles Dufour about 6 years 10 months ago

Try to configure client nat.

What you descrive if often the result of the server responding directly to the client when they are located in the same subnet.


If not, try to give ip addresses VIP, server and client.


Gilles.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Gilles Dufour Wed, 09/29/2010 - 06:08
User Badges:
  • Cisco Employee,

Try to configure client nat.

What you descrive if often the result of the server responding directly to the client when they are located in the same subnet.


If not, try to give ip addresses VIP, server and client.


Gilles.

manish_3191 Sun, 10/03/2010 - 22:35
User Badges:

Hi Gilles,


Thanks for your reply.I will try to configure Client NAT.

If possible can you provide me the link for Configuring Client NAT on CSS?



Thanks & Regards

Manish

manish_3191 Wed, 10/20/2010 - 04:25
User Badges:

Hi ,


Thanks for your help. I configured client NAT and the issue has been resolved.

Thanks for your help always.



Thanks

Manish

Actions

This Discussion