CCX 8 - LDAP configuration changed, can not log in to web page

Unanswered Question
Sep 29th, 2010
User Badges:

Hello,

     We've configured LDAP sync on the CUCM side and had to make changes recently (we are not in production yet).  Everything on CUCM works fine but now we can not log in to the CCX web page.  We CAN, however, still log into the shell prompt.  Does anyone know how to rest the web browser admin password?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Wed, 09/29/2010 - 10:55
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


What exactly have you changed?


Have you rebooted since the change? With similar products enabling/disabling LDAP on CCM requires a restart of tomcat at least if not the server.


Aaron

shikamarunara Wed, 09/29/2010 - 11:24
User Badges:

During install, CCX asks which accounts will be administrator accounts.  In this particular case, the account happened to be from LDAP.  Well, I need to reconfigure LDAP and its accounts in CUCM at some point after the install, so the specified CCX account waa also removed.  So, then, barring a reinstallation of CCX, what would I need to do to recreate the web admin account?

Anthony Holloway Wed, 09/29/2010 - 13:03
User Badges:
  • Purple, 4500 points or more

In UCCX 8 you need to open a TAC case, so they can utilize CET and reset you to "FRESH_INSTALL".  Sorry, it's just one of the many perks of moving to UCCX 8.

Actions

This Discussion