Cannot register CubiRes.dll on Unity Server

Unanswered Question
Sep 29th, 2010
User Badges:

Hello Everybody,

We have installed Cisco Unity 7.0 in our Organisation.

When I run a bulk import using the "Cisco Unity Bulk Import Tool", I get the error message:

"Failed to get resource from CubiRes.DLL. Language ID = 6153"


I went on the Cisco website and downloaded the Document ID: 111797  :"Unity Bulk Import Fails to Start"


I followed all the steps within the document, and I get a "CubiRes.DLL Registration Error" when I try to register the DLL.

The DLL exist and is located in "E:\CommServer\Localize\Resources\ENU"

After changing the all locale languages and regional setting of the server to "English United States" and rebooting the server 2 times, I'm still not able to register the dll. I always get the same error message.


Any ideas on how I could fix this problem?

Cheers,


Yannis

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sumistry Thu, 10/14/2010 - 06:58
User Badges:
  • Cisco Employee,

Hi Yannis,


You might see this after an upgrade from one Cisco Unity version to another? Was this the case?

Did you change your default GUI language during the process?

We see this as your Unity server's default Regional Setting does not match your default GUI language


Can we try the first option:

1)

Go to Control Panel - Regional Options.  At the General Tab, verify you have the correct locale.  Click on the "Set Default.." button and verify you have the correct locale specified there as well.


Let me know how that goes please


Thanks


Sunit

Actions

This Discussion