CiscoView will not display Cat 3750 X-Series Switch

Answered Question
Sep 29th, 2010
User Badges:

When I try to view a Cat 3750-X switch using CiscoView I get an error that says:


"Unkown Device"

"Please ensure that you have installed the latest CiscoView package for the Catalyst 3750 device family"


I checked the package in Common Services and we are running Cisco View 6.1. I tried to update the package, but the system returns a message that it is up to date. I tried to update all as I am aware that some packages are dependent on others. The system returned that all of my packages are up to date. Has anyone seen this issue?


Thanks,
Stephen

Correct Answer by Joel Monge about 6 years 8 months ago

The message is prompting you to install the package for the device, as opposed to upgrading the software package.  However, I do not think this device is supported.  What is the sysObjetID of this device?  Check it against the supported device table for LMS 3.2 here to confirm this.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joel Monge Wed, 09/29/2010 - 13:58
User Badges:
  • Cisco Employee,

The message is prompting you to install the package for the device, as opposed to upgrading the software package.  However, I do not think this device is supported.  What is the sysObjetID of this device?  Check it against the supported device table for LMS 3.2 here to confirm this.

stephenscott Wed, 09/29/2010 - 14:22
User Badges:

The SysObjectID is 1.3.6.1.4.1.9.1.1223


It appears to not be supported by CiscoView.I wonder if it will be supported in a futire release?


Thanks Joel,

Stephen

Joel Monge Wed, 09/29/2010 - 14:38
User Badges:
  • Cisco Employee,

I believe support is coming next month but I do not have official dates on this.

Actions

This Discussion