Secondary Dial Tone when calling Intercom

Unanswered Question
Sep 29th, 2010

Hello,

I am having a very wierd issue configuring intercoms on a new installation.  We use extensions in the 100 range, so I create an intercom as *100, *101,*101 and so on.  I have done this many times before and it works like a charm.  The issue that I am having is when I hit *1, I get a secondary dial tone.  If I create an intercom that is *200.  It works fine.  The funny thing is that if I dial *1, then *100 the intercom works fine.  I have searched the configuration for a dial peer that might be overlapping but I cannot find one.  Thank you for your assistance in this matter.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Thu, 09/30/2010 - 06:35

Hi Mark,

It almost sounds like *1 may be set up as a Route Pattern

with the Provide Outside Dial Tone checkbox checked.

Cheers!

Rob

srsivara Thu, 09/30/2010 - 06:43

Hi Mark,

You can use the following sql command to find out which DN / pattern starting with *1 has secondary dial tone checked - I am not sure how the outsidedialtone field is represented (as true or 1), so one of the following two commands should result in a valid output :

run sql select pkid, dnorpattern from numplan where ((dnorpattern like '*1%') and (outsidedialtone='1'))

(or)

run sql select pkid, dnorpattern from numplan where ((dnorpattern like '*1%') and (outsidedialtone='t'))

If using  Windows version :

Remote Desktop to Pub > Start > Programs > Microsoft SQL > SQL Query Analyzer > select latest CCM<> database on the top >

Linux version :

SSH to Pub, and type the sql command

Let me know if it helps.

- Sriram

mark@excellent-... Sat, 01/29/2011 - 14:16

The system still does it, I never figured out why but using the dialable intercom feature resolved my issue.

Thanks,

Actions

This Discussion

Related Content