Date issue on SPA504G

Unanswered Question
Sep 29th, 2010
User Badges:

Today I discovered that it seems the phone in my office(SPA504G) doesn't believe that the 30th of September exists. I noticed this morning that the date had not changed from the 29th even though the time was all correct. So then I thought i'd try to update it manually but it simply would not accept the 30 as part of the date. I could quite happily change it to the 1st of October and back to the 29th of September but not the 30th. I tried a full factory reset and also two different firmware versions but still no go.


My phone is just a stand alone unit that I use with an external VOIP provider and I am using the web interface to configure it. I also tried upating the date directly from the phone but that didn't help either. Has anyone seen this before?


Regards

Matt

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brandon Svec Thu, 09/30/2010 - 14:21
User Badges:
  • Silver, 250 points or more
  • Community Spotlight Award,

    Small Business, February 2016

Strange.  Are you using NTP?  I also have a SPA504G that I use on a non-Cisco PBX and it says 9/30/2010 on it right now..


Hardware 1.0.0(0001) and software 7.4.4


Brandon

Actions

This Discussion