ACS 1120 need to downgrade to 4.2.x image

Unanswered Question
Sep 30th, 2010

Hi All,

I am at one of the customer location who has recently purchased ACS (1120 hardware platform) with image 5.0. I downgraded it to 4.2.0.124 with downgrade CD that came along with the box. The reason for downgrade was I needed to replicate this acs with one of my older 4.1 box of 1113 platform.Now I want the both ACS to integrate with AD for VPN user authentication . My AD architecture is Windows 2k8 server with 64 bit.

Now Please help me to best judge the ACS version to upgrade 4.2.0.124 to 4.2.0.124.x for this requirement.

I tried ACS 4.2.0.124 upgrading to ACS 4.2.0.124.17 but I got the error as "the image is not supported for platform 1120". Also let me know is not possible to upgrade ACS 1120 platform to ACS 4.2.0.124.x .

Waiting fo valuable help.

Thanks

Ritesh

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Yudong Wu Thu, 09/30/2010 - 13:52

I am not sure why you got error when applying patch 17. It should work.

4.2.0.124 does support 1120 appliance. You can open a TAC case and ask them to publish 4.2.0.124 recovery CD for 1120  to you and then you can re-image the appliance.

By the way, you'd better to run the same version of code between 1113 and 1120 appliance if you would like to do replication between them.

Actions

This Discussion