AP1240 Connection Channel

Unanswered Question
Sep 30th, 2010

WAN Setup:  I administer a WAN that consists of I Bridge that is connected to 5 AP's.  3 of the AP's are setup in a linear way and the other 2 are setup as the ends so to speak. Nothing has changed in the configurations of each AP and the Bridge.  I suspected that it could be a hardware issue but I have had the antenna's and cables checked and no issues were found.

ISSUE:  AP's lose connectivity and have become instable.

TROUBLESHOOT:  I checked all associated hardware for connection issues.  I checked the configurations of the AP.

QUESTION:  A) Will the connection channels of each AP cause roaming issues and affect the wireless signals of one another?;  eventually causing one

                        of the AP's to lose connectivity. eg.) If AP1 has connection channel 1 and AP2 has connection channel 1 and they are situated about a

                        hundred feet from each other in a linear way.

                    B) If I change connection channels to static from dynamic settings will this help the connectivity issue?

                    C) Should I be focusing on the Bridge? I'm not really sure because If one of the AP's is corresponding with the Bridge, then its not the

                        problem since connection is successful for one AP.  If it was not working correctly then no AP's should be able to connect.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion