CSA and Windows Server 2008 hangs

Answered Question
Sep 30th, 2010
User Badges:

We're having a problem where we install CSA 6.0.2.130 on a Windows 2008 server running IIS and the server hangs after login.  Screen goes blank, mouse pointer is there but the system is unresponsive.  It is possible to start Task Manager and it shows almost all services stopped (but CSA running).  Stopping CSA service returns function to the server.  However, after all the services have started, if we try to start the CSA, then the server hangs again.


Looking in the CSA log files doesn't show anything major.  There are some references to the management center being not reachable but they resolve themselves.


Any ideas where to look?  We've tried disabling A/V, reinstalling, etc.

Correct Answer by Scott Fringer about 6 years 9 months ago

This sounds potentially like bug CSCtg98849.  There is a workaround that should allow you to continue running with CSA enabled:


Edit the "Base - Digital Signing of Downloaded Executables" rule module and disable the file access control "Send downloaded executables for scanning if opened for read".

Save the change.

Generate rules and deploy to affected hosts.


[Wrap text]  [Edit this enclosure]
Release-note: Modified 06/02/2010 07:41:44 by scfringe

[Unwrap text]  [Edit this enclosure]
Release-note: Modified 06/02/2010 07:41:44 by scfringe


Scott

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
jan.nielsen Thu, 09/30/2010 - 15:38
User Badges:
  • Gold, 750 points or more

Try putting the agent in audit mode, if this doesn't fix it, it is probably i driver conflift with another security product.


/J

teachers01 Wed, 10/06/2010 - 12:58
User Badges:

Jan,

I did not try your suggestion; I apologize, so I'm not sure whether it would have helped or not.

Correct Answer
Scott Fringer Fri, 10/01/2010 - 05:59
User Badges:
  • Cisco Employee,

This sounds potentially like bug CSCtg98849.  There is a workaround that should allow you to continue running with CSA enabled:


Edit the "Base - Digital Signing of Downloaded Executables" rule module and disable the file access control "Send downloaded executables for scanning if opened for read".

Save the change.

Generate rules and deploy to affected hosts.


[Wrap text]  [Edit this enclosure]
Release-note: Modified 06/02/2010 07:41:44 by scfringe

[Unwrap text]  [Edit this enclosure]
Release-note: Modified 06/02/2010 07:41:44 by scfringe


Scott

teachers01 Wed, 10/06/2010 - 12:56
User Badges:

Scott,

That did it; disabling the file access control solved the problem.


Thanks a lot for the help.

Jeremy

Actions

This Discussion