Can't connect to N type wireless WRT120N

Answered Question
Oct 1st, 2010
User Badges:


Hey guys!


I have a vaio EB2S1E and one router Linksys WRT120N. Both devices have the N wireless standard. When i set the router to Wireless N-only, my notebook cannot conect to it anymore, i see it as a device but after i  enter the SSID and password it will not connect. If i leave it to Mixed or Wireless G-only or set it to Wi-Fi Protected Setup the notebook connects fine and i am amble to copy with 2.5 mb/sec

I have posted a picture with the settings, can anyone tell me what am i doing wrong?


[URL=http://img196.imageshack.us/i/capturehv.jpg/][IMG]http://img196.imageshack.us/img196/7143/capturehv.jpg[/IMG][/URL]


PS I have two onboard LAN cards on my PC one Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller and one Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller. Is there any difference between them, besides the name? Which one is better to use with my router?


Thank you for reading this!

Correct Answer by Calin Chiorean about 6 years 8 months ago

Sorry Paul I have experience with Cisco not Sony-Vaio, but I believe you can set this somewhere in your OS settings.


Calin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Calin Chiorean Fri, 10/01/2010 - 02:04
User Badges:
  • Silver, 250 points or more

Hello Paul,


I see on your pictures that you set Linksys on N-only. Can you do the same on Vaio? Use only N on both sides and try.


Then you said "i  enter the SSID and password it will not connect" what is the error message on your Vaio?


Regarding your Ethernet card, I see that one is PCI and the other one PCI-E (PCI Express). Different slot type.


Calin

paulie.link Fri, 10/01/2010 - 02:54
User Badges:

Hey Calin,


I do not know how to set my vaio to connect only to N networks, can you tell me how to?


The error message is the same as if i were typing the SSID password wrong, which i ain't cause i checked multiple times


Both of my LAN cards are onboard, they do not use any PCI or PCI-E slots...

Correct Answer
Calin Chiorean Fri, 10/01/2010 - 03:02
User Badges:
  • Silver, 250 points or more

Sorry Paul I have experience with Cisco not Sony-Vaio, but I believe you can set this somewhere in your OS settings.


Calin

paulie.link Fri, 10/01/2010 - 03:06
User Badges:

Hey, i see that you have a romanian name, are you romanian? If you are could i contact you through email or some im adress? Thank you, have a nice day!

paulie.link Fri, 10/01/2010 - 03:58
User Badges:

Ok, i have played with the settings and put specially AES encryption type and now my vaio connects fine to the N standard, i now copy with 7.5 mbs. Solved!

Calin Chiorean Fri, 10/01/2010 - 04:00
User Badges:
  • Silver, 250 points or more

Great! Thanks for sharing your solution!


P.S. I've added you as a friend on this community


Calin

Actions

This Discussion