Upgrade MPE to MP

Answered Question
Oct 2nd, 2010

Hi Guys,

just a question:

I have meeting place express 2.0 and i would like to upgrade to MP 7.0;

Can i upgrade directly or have i to perform a new intsallation for MP 7?

Regards,

Alessandro.

Correct Answer by Rob Huffman about 6 years 4 months ago

Hi Alessandro,

This is an excellent doc with the requisite steps for this migration

Migrating from Cisco Unified MeetingPlace Express Release 2.1

We currently only support migrations from Cisco Unified MeetingPlace Express Release 2.1.1 to Cisco Unified MeetingPlace Release 8.0; therefore, if you are using an earlier version of Cisco Unified MeetingPlace Express, you must first upgrade to Cisco Unified MeetingPlace Express Release 2.1.1.

Migration Best Practices

Become familiar with the Cisco Unified MeetingPlace Release 8.0 system. To avoid multiple errors when importing data from the Cisco Unified MeetingPlace Express system to the Cisco Unified MeetingPlace Release 8.0 system, follow these tips:

  • Ensure that you have installed the Cisco Unified MeetingPlace Release 8.0 licenses on the system. This avoids errors about audio ports that need to be reserved for meetings.
  • Ensure that the Cisco Unified MeetingPlace Release 8.0 system has enough ports for the largest meeting scheduled on the Cisco Unified MeetingPlace Express system.
  • Ensure that the values for the system, meeting, and user configuration parameters for the Cisco Unified MeetingPlace Release 8.0 system are as close as possible to those values for the same parameters on the Cisco Unified MeetingPlace Express system.

How to Migrate Data

Use the migrate_tool utility to export data from the Cisco Unified MeetingPlace Express system. The migrate_tool utility resides on the Cisco Unified MeetingPlace Release 8.0 system.

Prerequisites for the Migration

http://docwiki.cisco.com/wiki/Cisco_Unified_MeetingPlace_Release_8.0_--_Migrating_to_Cisco_Unified_MeetingPlace_Release_8.0_from_Cisco_Unified_MeetingPlace_Release_6.0_or_from_Cisco_Unified_MeetingPlace_Express#Migrating_from_Cisco_Unified_MeetingPlace_Express_Release_2.1

Cheers!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Rob Huffman Sat, 10/02/2010 - 09:01

Hi Alessandro,

This is an excellent doc with the requisite steps for this migration

Migrating from Cisco Unified MeetingPlace Express Release 2.1

We currently only support migrations from Cisco Unified MeetingPlace Express Release 2.1.1 to Cisco Unified MeetingPlace Release 8.0; therefore, if you are using an earlier version of Cisco Unified MeetingPlace Express, you must first upgrade to Cisco Unified MeetingPlace Express Release 2.1.1.

Migration Best Practices

Become familiar with the Cisco Unified MeetingPlace Release 8.0 system. To avoid multiple errors when importing data from the Cisco Unified MeetingPlace Express system to the Cisco Unified MeetingPlace Release 8.0 system, follow these tips:

  • Ensure that you have installed the Cisco Unified MeetingPlace Release 8.0 licenses on the system. This avoids errors about audio ports that need to be reserved for meetings.
  • Ensure that the Cisco Unified MeetingPlace Release 8.0 system has enough ports for the largest meeting scheduled on the Cisco Unified MeetingPlace Express system.
  • Ensure that the values for the system, meeting, and user configuration parameters for the Cisco Unified MeetingPlace Release 8.0 system are as close as possible to those values for the same parameters on the Cisco Unified MeetingPlace Express system.

How to Migrate Data

Use the migrate_tool utility to export data from the Cisco Unified MeetingPlace Express system. The migrate_tool utility resides on the Cisco Unified MeetingPlace Release 8.0 system.

Prerequisites for the Migration

http://docwiki.cisco.com/wiki/Cisco_Unified_MeetingPlace_Release_8.0_--_Migrating_to_Cisco_Unified_MeetingPlace_Release_8.0_from_Cisco_Unified_MeetingPlace_Release_6.0_or_from_Cisco_Unified_MeetingPlace_Express#Migrating_from_Cisco_Unified_MeetingPlace_Express_Release_2.1

Cheers!

Rob

alessandro.dona Sat, 10/02/2010 - 11:23

Hi Rob,

thx for replying.

So,in i understand well, i have to perform a new installation and then import data from my MPE?is it right?

Regards,

Alessandro.

Syed Akbar Ali Wed, 06/19/2013 - 01:44

Hello Rob,

As per the Doc only support migrations from Cisco Unified MeetingPlace Express Ver 2.1.1 to Cisco Unified MeetingPlace Release 8.0.

We have existing hardware & Software MPE Version 2.1.1.2.

MCS-7835-H2-RC2  : HP equivalent: Single Xeon 5140 2.33GHz Processor, 2G RAM, 2x 146GB HDD  . If we use same hardware shall we  need to upgrade the Memory to 4 GB or not .

Attached file is the existing  license summary . Does  this same license willl be support in the Meeting place 8.0 or not .


Regards

Syed

Attachment: 
Rob Huffman Sat, 10/02/2010 - 16:06

Hi Alessandro,

Yes, that is most correct my friend

Install new, then Import Data using Migration Tool.

Cheers!

Rob

Actions

This Discussion