cucm 8 on vm 7.1

Unanswered Question
Oct 2nd, 2010

Hi all

After reading lot off notes in this forum on how to install cucm8 on vmare using windows 7 . I was able to get the installation going. then I was presented w/ NTP question.. I put in an Ip address and hit continue. but it keeps getting that errors that I need to put in valid NTP address. then I decided to power down the vmware machine and restarted at that point I was presented w/ login screen, I was so happy .. so I went and put in admin user/ pass got no access. Tried the user account that I created got no access. Reinstalled CUCM8 again and I had same scenario.. can someone help pls

Thank you

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
cisco steps Sat, 10/02/2010 - 13:06

I did more google search as I want to get this going then I found that someone had a same issue and he gave the IP address of the router that

and setup as a NTP source. Then installation went smoothly. My question now is how I can assign an Ip address to my vmware machine to use my dsl router ...

my dsl Gateway is

Thank you again

cisco steps Sat, 10/02/2010 - 14:11

just to keep this going for someone like me .. I just connected cisco router to my laptop and chose bridge on my VM network adapter .. so will play more and post ..if anyone wants to play please feel free to add any of your expertise.. Ty again

cisco steps Sat, 10/02/2010 - 16:17

I tried every trick I can as far as Nic and virtual nic.. I set my router and I change VMware eth8 and eth1 from bridge to NAT and still no go.. can some please help..

Thank you

Jose Mendez Sat, 10/02/2010 - 16:30

What is your status right now? Did you restarted installation while providing a reachable IP for NTP?

If so, go to OS Administration in the top right corner drop down menu, then go to Settings > NTP Servers and change the NTP Server values. You can also connect to the console and run:

utils ntp config --> checks configuration

utils ntp restart

utils ntp status--> more detailed output

Try also a show network eth0 detail to have a better understanding of the subnet vmware is using.

Please rate useful posts

cisco steps Sat, 10/02/2010 - 17:51

Jose thank you for your help..I am still in the installation process , I could not pass beyond that step. my router is configured w/ an Ip and gtwy is .1 . when I give the CM an ip of gtwy .1 and the NTP still get the same message . the network is unreachable so I hit ignore then was presented w/ NTP config I put in Ip address and I hit test I get an error Inaccessible.. so I am thinking that my virtual nic is not communication w/ router ..

Jose Mendez Sat, 10/02/2010 - 22:39

Try the following:

  1. Use bridged NIC
  2. Set the IP address of your CM within the subnet of your PC with access to the Internet (should be
  3. Set the IP of the NTP server to (
  4. Let me know the results
Jose Mendez Sat, 10/02/2010 - 22:47

Something else you can try to test connectivity between the virtual machine and the LAN:

From your PC, try pinging the CM IP when you are prompted to input the NTP address. By then, CM is already configured at layer 3 and 4 for you to get a response. If it doesnt, something migth be wrong with your virtual network, and it is stopping the CM to reach the NTP server.

cisco steps Sun, 10/03/2010 - 12:31

Jose , Ty sir for you response.. I think I need to get the callManager to see my cisco router first for me to be able to get to the Internet and that where I am right now. with out that I will not be able to see public network.. so my first task is to see how get that established

Jose Mendez Sun, 10/03/2010 - 14:54

So, there is a router between your PC and your Internet gateway?

Can you ping from your host PC? The one where VMWare is running

Please when you get to the NTP step, press alt+F2, and you will get a shell prompt. Run



And let me know the results. You can get back to the wizard screen pressing alt+F1. Also a packet capture from your PC with Wireshark when you attempt to connect to the NTP server from your CM would be nice.

Please rate useful posts

abdel-moniem Mon, 10/25/2010 - 04:29


NTP Server is a mandatory Step in installing CUCM 8.x on VMware . For NTP server Let me suggest to install "Meinberg NTP Time Protocol" Server , the Windows version . It is a NTPv4 Server that can run on windows . Cisco UC products is compatible with NTPv4 servers ,and not working with Windows Time server.

install the server on your PC running the VMware ( or any PC in your Local Network ) and refer the IP address of the NTP server in the installation page , and it will be accepted and the installation will continue

Tell me if this solved your problem



This Discussion