Cisco 881 router can´t run Cisco CP

Answered Question
Oct 2nd, 2010

The router is working and I can surf the web. Also I can access the Cisco CP Express (version 2.2) After this I did install the Cisco CP downloaded from Cisco (the file is: CISCO-CONFIG-PRO-K9-PKG-2_3-EN) This software installed so when I click on the Cisco CP icon on desktop or Cisco CP on Tools of Cisco CP Express first screen show 3 times a Microsoft Registry advise asking if a want to change registry so at all I answer "yes" and then another window showing that Cisco CP is Launching... and the bar is moving moving and moving and after several minutes a got only an Internet Explorer blank screen. If I  click again on Cisco CP icon a windows screen shows: " Cisco configuration Professional is already running. Only one ocurrance can run at a time".

Can anybody help me to make Cisco CP run?

My computer runs Windows 7 Pro.

ENRICO

Correct Answer by chaitram about 6 years 4 months ago

Hi Enrico,

   Could you please close the application and try re-laucnhing the application by "right clicking" on the CCP icon and choose "Run as Administrator"?

Thanks

Chaitra

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
chaitram Mon, 10/04/2010 - 04:00

Hi Enrico,

   Could you please close the application and try re-laucnhing the application by "right clicking" on the CCP icon and choose "Run as Administrator"?

Thanks

Chaitra

enricosm60 Sat, 10/16/2010 - 18:27

Hi,

You are correct, if I run CCP as -administrator- application start up ok. Now I'm try to configure the 881 as my Linksys WRT54GS (I have to figure out how the 881 manage the -Port Range Foward- options on the Linksys) The 881 is much more complex router but hope to have support if I stuck on some issue.

Thank for your support.

ENRICO

Actions

This Discussion