CNA v5.5 crashes

Unanswered Question
Oct 3rd, 2010

Hi Guys

First time so I hope I'm in the right area.

Installed CNA v5.5 on my laptop. Using XP SP3. CNA runs. However, when I've entered an IP address of a switch it closes the application down. I don't get a box asking for ID and password.

Any ideas most appreciated.

I'm attaching the application log just in case that helps.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mdeprete Tue, 10/05/2010 - 04:39

Hi Brian,

I had a look at the logs, and found nothing that could explain the crash.

Few things to check :

- do you get any error messages in the java console (control panel -> Java -> Advanced -> Show console) ?

- do you get the same problem when CNA is installed on another machine (to rule out any issues with your operating system)



briannz556 Tue, 10/05/2010 - 19:32

Hi Marc

Thanks for your response. But I'm totally puzzled now.

I did as you requested with the Java Console. CNA worked.

I turned off the console and returned to the initial state of my laptop and CNA worked.

NOTHING has changed in my environment. At a loss to explain why CNA now works. On entering an IP address I now get the authentication box to appear whereas before it wouldn't.

I'm marking it down to your presence.




This Discussion