Voice Gateway controller E1 0/0/0 flaps and error message:%MARS_NETCLK-3-HOLDOVER: Entering Holdover for Controller E1 0/0/0

Unanswered Question
Oct 3rd, 2010
User Badges:

Voice Gaeway, suddenly E1 PRI controller E10/0/0 and associated serial interface channel flaps, going down and up several times in a minutes.

Once Voice Gateway is restarted it is back to normal.

Getting following logs during serial flap.


480: 1153639: Oct  2   17:46:15.515: %LINK-3-UPDOWN: Interface Serial0/0/0:15, changed state to down
481:   1153642: Oct  2 17:46:47.514:   %LINK-3-UPDOWN: Interface Serial0/0/0:15, changed state to up
482:   1153650: Oct  2 17:57:04.503:   %LINK-3-UPDOWN: Interface Serial0/0/0:15, changed state to down
483:   1153653: Oct  2 17:57:55.502:   %LINK-3-UPDOWN: Interface Serial0/0/0:15, changed state to up
484:   1153661: Oct  2 17:59:04.501:   %LINK-3-UPDOWN: Interface Serial0/0/0:15, changed state to down
485:   1153662: Oct  2 17:59:08.261:   %MARS_NETCLK-3-HOLDOVER: Entering Holdover for Controller E1 0/0/0
486:   1153663: Oct  2 17:59:10.765:   %MARS_NETCLK-3-HOLDOVER: Exiting Holdover for Controller E1 0/0/0
487:   1153666: Oct  2 18:00:00.500:   %LINK-3-UPDOWN: Interface Serial0/0/0:15, changed state to up
488:   1153674: Oct  2 18:00:20.500:   %LINK-3-UPDOWN: Interface Serial0/0/0:15, changed state to down




Voice Gateway running on Cisco 2821 with IOS : c2800nm-advipservicesk9-mz.124-17a.bin


Below commands are configured on VG

network-clock-participate wic 0
network-clock-select 1 E1 0/0/0


and

there is  not input or CRC error on E1 line.


Provider tested E1 last later and found there is no problem with E1 line.



Pls. suggest what was causing this E1 PRI flap? how to prevent it from ocuring again?




Rgds

Rajesh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Paolo Bevilacqua Mon, 10/04/2010 - 01:51
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Which exact IOS are you using ?

rajesh.kumar Mon, 10/04/2010 - 02:52
User Badges:

Dear p.bevilacqua

c2800nm-advipservicesk9-mz.124-17a.bin


Rgds

Rajesh Kumar

Paolo Bevilacqua Mon, 10/04/2010 - 02:59
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You could try updating IOS just for a test.


However it's more likely that is an issue with the circuit, even if telco denies the fact.

Steven Holl Mon, 10/04/2010 - 07:25
User Badges:
  • Cisco Employee,

Is this MGCP or H323?  Do you have ccm config server enabled if it is MGCP?


You should run 'debug isdn q921' and see why the D channel is going down.  It may be a L2 issue instead of L1.

jonathanaxford Mon, 11/01/2010 - 02:54
User Badges:
  • Bronze, 100 points or more

Hi,


We are having the exact same issue with an MGCP gateway running IOS spservicesk9-mz.124-22.T5.


This only effects 1 out of 5 voice gateways, all runing the same IOS. The current thinking is that it is a telco issue, but wondering if you got to the bottom of this issue yourself?


Many thanks


Jonathan

rajesh.kumar Mon, 11/01/2010 - 03:03
User Badges:

Hi,

It was Telco Problem, we replaced DB9-Rj45 converter which was connected to Telco PRI device.

Then problem resolved.

Problem was with service provider equipment.

jonathanaxford Mon, 11/01/2010 - 04:07
User Badges:
  • Bronze, 100 points or more

Many thanks for the information, we'll chase this with the Telco,


Cheers


Jonathan

Actions

This Discussion