WAP200 repeater mode setup

Unanswered Question
Oct 20th, 2010

I have 3 WAP200 wireless-G access points

.

I have one set up as an AP

the other two are set up as repeaters to the main AP.

My question is Do I need a lan connection to each repeater ?

also, do I need to create SSIDs for all three? & if so, do they need to be the same?

the book is not very clear...

thanks

Andy

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
vasukris Sun, 10/24/2010 - 22:26

Hi Andy

You dont need any lan connection to repeaters.SSID to be created only in AP.

thanks

agortman1 Mon, 10/25/2010 - 05:31

Thanks for the reply.

next question,

Can I use a POE LAN connection to power the (repeater) units?  I don't have A/C power near one of the repeaters.

I can (will) remove the SSID's from the repeaters.

vasukris Mon, 10/25/2010 - 22:08

Yes, you can use POE connection to power up the repeaters.SSID is sychroniced from AP .its (SSID) totally based on to which AP the repeater is associated.

agortman1 Tue, 10/26/2010 - 05:49

Thanks for your reply.

I tried to remove or delete the SSID on the repeaters, however it would not let me.

I tried to disable the wireless network mode, & delete the SSID, however, when I try to save it, I get a message popup that says to enter SSID name...

vasukris Tue, 10/26/2010 - 20:52

Hi Andrew,

       First you setup the AP as AP mode and create the SSID on that AP.Next step in Repeater  select the repeater mode  and click the Site survey button now you can see the  MAC address of AP and associated SSID.Next step select that from site survey result menu.At the same time put the MAC address of the repeater in AP at AP mode selection menu.After this repeater must get the signal from your AP.

Thanks

agortman1 Wed, 10/27/2010 - 08:16

Thank you for your reply.

I do have the repeaters set up as you described.

My question is in the repeaters, under the basic wireless setup, I tried to delete the SSID, but it won't let me. I tried leaving the wireless network mode as mixed, and also disable, however when I click on save, I get a popup that says "Please enter SSID".

If I chose "disable" on the wireless mode of the repeater,, the repeater disappear from the access point in the network (under the properties on the main SSID on my laptop).

I guess I'll leave the SSID's active, as I am able to access the main SSID through the repeaters.

vasukris Wed, 10/27/2010 - 21:14

Thanks,

Now its working with main SSID ok.Any other issue is there with repeater mode.

Actions

Login or Register to take actions

This Discussion

Posted October 20, 2010 at 7:02 AM
Stats:
Replies:7 Avg. Rating:
Views:3632 Votes:0
Shares:0
Tags: No tags.