×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Facing Problem in Config Archieve through SSH for ASA

Unanswered Question
Oct 20th, 2010
User Badges:

HI ,

I am facing problem in Ciscoworks in Fetching config Archieve from Cisco ASA-5510 Adaptive Security Appliance . I am using LMS 3.2 and RME 4.3.1

SSH is enable in the device, and from LMS server I am able to connect through Putty. Also from Management station to Device it showing SSH is up for both version. But from RME its failing Its giving below mentioned error



  Device: COGINHYDGCBDFHRTF1       Status:   Failed
*** Device Details for COGINHYDGCBDFHRTF1 ***
Protocol ==> Unknown / Not Applicable
Selected Protocols with order ==> SSH,Telnet,TFTP,RCP,SCP,HTTPS
Execution Result:
RUNNING
CM0151 PRIMARY RUNNING Config fetch failed for COGINHYDGCBDFHRTF1 Cause: Couldnot enter ENABLE Mode from USER Mode on 10.241.44.220.TELNET: Failed to establish TELNET connection to 10.241.44.220 - Cause: Connection refused.
Action: Check if protocol is supported by device and required device package is installed. Check device credentials. Increase timeout value, if required.


I have tried from LMS server by telneting to port 22, its giving below output------SSH-1.99-Cisco-1.25


When I have tried to test device credentials for SSH and SSH Enable mode, then below output I am getting. SSH remains blank status.



Device Name SSH Enable
by SSH
1.COGINHYDGCBDFHRTF1 Did Not Try


Pls help to resolve this.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion