Yudong Wu Wed, 08/25/2010 - 10:18
User Badges:
  • Gold, 750 points or more

You should use "FiskeVPN" as account name, and the password defined in the following command.

vpngroup FiskeVPN password ********

danmoro71 Wed, 08/25/2010 - 12:24
User Badges:

I did that and it did not work. Get the same message "The VPN server did not respond."


It also asks for Group Name and Secret.  Would that also be FiskeVPN with the group password?  I tried putting that in also and still got the same error.


Any help is greatly appreciated.  Thanks.


Dan M.

Yudong Wu Wed, 08/25/2010 - 13:09
User Badges:
  • Gold, 750 points or more

Sorry, if it is asked for group name and password, you should use "FiskeVPN" with the group password.

Could you please check your log to see if the connection from your iphone was denied?

If possible, run "debug crypto isa" to see if your pix gets phase 1 request from iphone?


Here is an example of ipsec-l2tp vpn on code 8.x for iPhone and iMac.

http://www.cisco.com/en/US/partner/docs/security/asa/asa80/configuration/guide/l2tp_ips.html#wp1046219

danmoro71 Wed, 08/25/2010 - 15:57
User Badges:

I cannot view that file link.  It says I dont have proper access.


I ran the command on the PIX but I didn't see any results.  Do I have to do something to see if the iPhone connection was denied.


Again, I apologize, obviosuly I am no Cisco expert.  Thanks again.


Dan M.

Yudong Wu Thu, 08/26/2010 - 21:38
User Badges:
  • Gold, 750 points or more

Can you provide the full configuration of your PIX?

danmoro71 Mon, 08/30/2010 - 07:45
User Badges:

Yes......sorry I was on vacation for a few days.

Yudong Wu Mon, 08/30/2010 - 11:41
User Badges:
  • Gold, 750 points or more

Hi Dan,

I played with 6.3 code in lab with a iPhone running OS 4 but I could not make it work.

The problem is that iPhone got username/password prompt but no place to input them. I am not sure if it is bug or not.

Since your code is too old, are you planning to upgrade it to 7.x or 8.x?

You might need add more memory for the upgrading and the syntax of commands is different from that of 6.3.x.

danmoro71 Mon, 08/30/2010 - 11:52
User Badges:

We were not planning on upgrading PIX to 7 or 8.0.  Is

that why it is not working? Do you think if we upgrade, the VPN on the iPhone will work?

Yudong Wu Mon, 08/30/2010 - 11:56
User Badges:
  • Gold, 750 points or more

I am not 100% sure if it is the reason but I could not make it work on 6.3.x code.

To my knowledge, I know it works fine with version 7.x and 8.x.

Actions

This Discussion