RVS4000 File Download Issues

Unanswered Question
Oct 30th, 2010

I am having problems with the RVS4000 ver 1.  I cannot download files from the web.  Firmware is up to date.  As an example, if I try to download from pdf995's site, I get a "page cannot be displayed error.  If I try to download current files for my flight planning software (like charts, etc.), the download hangs and never completes.  I have bypassed the RVS4000 and connected directly to the broadband router and there are no problems.  We have a 15MB cable connection.  Any suggestions?

Follow-up - It appears the issue is file size.  At pdf995's site, downloading a 2.5MB file works, but the 9 MB file does not.  The file sizes for the flight planning software are rather large - 100-200 MB, and they hang as well.  Connecting directly to the cable router does not cause this problem.  The RVS4000 is set for Gateway mode.

Additional information - the problems are occurring on Windows 7 PCs.  I have attempted to adjust the MTU setting without success.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
roderick.ford Sat, 09/24/2011 - 16:42

I have same problem.  I have not resolved it yet.  Have you? 
I upgraded firmware from 1.3.2.0 to 1.3.3.5, but it does not resolve this issue.

I have several sites that experience this issue.  Of community interest, the site Sourceforge.net has this trouble.

dmfcavudmfcavu Sat, 09/24/2011 - 17:45

My solution was replace it.  Problem solved.  What a pain - but nice to know I wasn't the only one with issues.

oxfordia2 Thu, 04/19/2012 - 23:17

OK, Just came up with the same (but different) problem within the last week.

Trying to download "Spybot" does not work (It asks to "Save File" and "hangs" at "Starting" in Firefox).

Will download 54.2KB of 15.6MB (i.e. "Starting")

Same problem occurs using IE9.

No problem with router unhooked.

No problem using "TOR" browser through router.

Installed IPS signature v1.50 months ago.

Same with firmware v1.1.13.

Downloaded "Flash Player v11.2.202.233" (780KB) - NO Problem (from adobe)

(Maybe because it is a web installer)

Downloaded CCleaner (3.48MB) - NO Problem (from filehippo)

Downloaded "SuperAntiSpyware" (12.3MB) - NO Problem (From CNET)

It HAS to be a setting or the IPS signature.

I'm not "replacing" my router.

Nothing wrong with it. Going to cost WAY too much.

oxfordia2 Thu, 04/19/2012 - 23:33

OK,

Backed it up.

Restored a previous backup (from 15 months ago).

(Firmware and IPS signature remain the same updated version)

NOW it works.

Anyone with ANY thoughts as to what setting could have caused this?

It's obvously NOT the IPS signature.

(It would take me a day to compare settings from Old to New.)

oxfordia2 Sat, 04/21/2012 - 01:18

FOUND IT

IPS Tab: > P2P/IM Sub-tab:

Need to Allow ICQ (under Instant Messaging)

???

Don't ask me why this works

(In addition; Why haven't I had a problem for the last four months since updating the IPS Signature?)

Guy_Smets Sun, 06/03/2012 - 05:29

I had a similar problem.

The 'solution' (more of a workaround actually) from James Nowotarski seems to work.

Disabling the IPS altogether also worked. (But I don't really see this as a viable option)

I hope Cisco comes up with a more permanent fix, but I doubt it, as the don't seem to support 'older' products very well...

At your question "Why haven't I had a problem for the last four months since updating the IPS Signature?": it only seems to have problems with a very limited number/specific files. They always seem to break off at the same point. So my guess would be that it stumbles over a certain pattern.

Actions

Login or Register to take actions

This Discussion

Posted October 30, 2010 at 5:28 AM
Stats:
Replies:6 Avg. Rating:
Views:1503 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 1,091
2 369
3 181
4 83
5 80
Rank Username Points
5
5