CUPS Inter-cluster Deployment

Answered Question
Nov 16th, 2010
User Badges:

Hi,

I tried to set a connectivity between 2 CUPS but the system troubleshooter mark Invalid inter-cluster proxy domains, this is the scenario; both CUPS are in the same domain (in theory), my customer have 2 head quarters, in each office have a CUCM with CUPS and the users in both office can communicate each other, but I have 2 question at this point;

1. This could be a Inter-Domain Federation, (this is because one of the CUPS have no domain configured, I did not configure this server in office 1)

2. This is inter-cluster, if this is the way; I have few problems to do this because for any reason (I did not configure the CUPS in office 1) there is no domain specified in the configuration, as the troubleshooter say is not the same domain, I tried to change in System>ServiceParameters>server>Sip Proxy>Proxy domain, right now is set to PROXY_DOMAIN_NOT_SET, after I did the change and restart the Presence Engine, this parameter still the same. Then I went to CLI and checked the domain value, and have no domain configured, I configure the DNS and then set the domain, but I can not change the sip proxy domain value in the administration interface.


Any advice to force this parameter change. If need more information I'll be pleased to share.


Tks in advance


Scenario;


Office 1

CUCM 7.1.3

CUPS 7.0.7

AD Microsoft (redundant with AD office 2)

before: no domain set in the network, after: set network domain DOMAIN.COM


Office 2

CUCM 7.1.5

CUPS 7.0.8

AD Microsoft (redundant with AD Office 1)

Domain: DOMAIN.COM

Correct Answer by htluo about 6 years 9 months ago

After you set the proxy domain, scroll down to the bottom of the page and set the "inter-domain cup fqdn" (even though it's irrelevant here).


Michael

http://htluo.blogspot.com

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
htluo Tue, 11/16/2010 - 19:13
User Badges:
  • Red, 2250 points or more

After you set the proxy domain, scroll down to the bottom of the page and set the "inter-domain cup fqdn" (even though it's irrelevant here).


Michael

http://htluo.blogspot.com

Cesar Adrian Ga... Wed, 11/17/2010 - 08:57
User Badges:

Hi Michael,

Another big 5 star thanks!, yes the way the domain change was modify the FQDN parameter, I assumed that the change in the proxy domain change automatically the FQDN, altough the federation is not work here.


Thanks, Cesar G.

Actions

This Discussion

Related Content