×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CDP-Problem with ESW540-48

Unanswered Question
Nov 18th, 2010
User Badges:

Hello,


i´ve got severe problems using CDP on a customers "Core"-Switch, he´s using an ESW540-48. Each time i klick on the URL for the CDP-section, the switch reboots...we aren´t expereiencing the problem on the other 3 switches on the same network, using the same software. We updated them on the last recent version.


Had anyone this problem too?


Regards,

Andreas

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Andreas Wittemann Thu, 11/18/2010 - 03:14
User Badges:

This is one of the log messages (i enabled debug flash logging, since there´s no syslog server) i get each time i click the CDP topic in the switches management webpage:


Severity Emergency

%SNMP-F-FTLERR: SNMP Package: SnmpCen Routine: 24 Location: 10 Error: Bad value returned by application: DisplayString error: variable = 2409, field = cdpCacheV ersion, value = 1 ***** FATAL ERROR ******  (warning: SYSLOGG_log_fatal should be used to log fatal errors, not SYSLOGG_log) Reporting Task: SNMP. Softwa re Version: 2.1.19 (date  14-Jul-2010 time  13:58:28) 0x1960ec 0x1936d4 0x575394 0x3a3908 0x3a6c1c 0x3a7054 0x36f91c 0x3701b8 0x353824 0x37fdd8 0x383 174 0x384248 0x36cd30 0x4eeefc ***** END OF FATAL ERROR *****



As i already mentioned, the SW-upgrade didn´t do the trick, the problem persists after that.

David Carr Fri, 11/19/2010 - 12:31
User Badges:
  • Silver, 250 points or more

That is very odd, have you tried reflashing the firmware and reconfiguring the 540?  It could have had a bad firmware upgrade or something like that.  Is this a new installation or something has been working but just went wrong?

catalin.pavel Wed, 04/16/2014 - 07:48
User Badges:

Hello,

 I have the same problem. Updated to the latest firmware (2.1.21)and still the same!

Changed to several images: 2.0.3, 2.1.19, 2.1.16 and I still have the same behavior even when resetting to Factory defaults!

Please Help!

Actions

This Discussion